Sign in with
Sign up | Sign in
Your question

Q9550 bottlneck issue

Tags:
Last response: in CPUs
Share
December 20, 2009 7:21:27 PM

Specs:
Q9550 1333fsb @2.83GhZ e0 steppping
ASUS Maximus II mobo with latest BIOS
Win xp 32 sp3
2x 2gb Patriot PVS24g8500ELKR2 (5-5-5-15 2.1v) 1066mhz
Nvidia gtx 260 core 216
Cooler Master 600watt p/s

I just purchased a Q9550 quad core with the E0 stepping and i have it running completely stock at the moment. I Just rendered a gameplay vid with sony vegas and noticed the cpu clock speed fluctuating between its stock 2.83GhZ down to 2.0GhZ every few seconds or so. I checked my temps and AI suite was showing anywhere from 25-29c temps with the cpu at about 80% load. to double check myself i made sure that the intel speed step was off and that i didnt have any power managment at high temps. Nothing seems out of the ordinary everything seems to be set properly but the issue is still there. Does anyone have any suggestions for me to fix this issue?

More about : q9550 bottlneck issue

December 20, 2009 7:50:46 PM

I just also noticed, my system is pretty much idling right now and i am still seeing this fluctuation in clock speed but it also seems to be the cpu multiplier changing aswell from 8.5-6 atm its sitting at 2.0ghz and tending to stay there unless i do something.
m
0
l
a b à CPUs
December 20, 2009 8:02:34 PM

ryankrewer13 said:
I just also noticed, my system is pretty much idling right now and i am still seeing this fluctuation in clock speed but it also seems to be the cpu multiplier changing aswell from 8.5-6 atm its sitting at 2.0ghz and tending to stay there unless i do something.


Kinda sounds like speed step is enable but you said you already turn it off. This is a conundrum.... :sweat: 

maybe there some feature with the motherboard that doing that or either the cpu or motherboard may have some problems.

Make sure that your power setting (in windows) are set to high power (like always on). See if this make a difference.
m
0
l
Related resources
December 20, 2009 8:14:49 PM

I do have the windows power set to Always on for gaming purposes.

The board does have a utility called EPU Six Engine which has modes for performance and power saving but i had uninstalled it a few months back. Maybe using it would help to set it at a performance level? ill give it a shot and post back
m
0
l
December 20, 2009 8:56:25 PM

after trying the Six engine program and triple checking the intel speed step option the CPU is still fluctuating up and down whenter at idle or under load.
m
0
l
December 20, 2009 9:09:33 PM

i had the same issue when i got my q9550 but its to do with the bio cpu options like intel sppedstep and some other options u need 2 turn them off and the real clock speed will stick.
i have never known tho wat the real temps should b tho wen idle and full load
m
0
l
December 20, 2009 9:11:05 PM

I know for a fact i can clock it to 3.0ghz and have no issue whatsoever with the temps rising, in fact i just did it and it still runs at 28c under 80% load, so temps arent the issue.

do you know the names of these other options so that i may try them?
m
0
l
a b à CPUs
December 20, 2009 9:24:16 PM

aachil said:
i had the same issue when i got my q9550 but its to do with the bio cpu options like intel sppedstep and some other options u need 2 turn them off and the real clock speed will stick.
i have never known tho wat the real temps should b tho wen idle and full load


He already has it turned off.


Hmm....

Last thing i can say is, Update the MB bios to the latest. If this doesn't solve it. then im stumped. :??: 
m
0
l
December 20, 2009 9:32:36 PM

already have the latest BIOS :(  im going to see if maybe my power supply doesnt have enough juice or something
m
0
l
a b à CPUs
December 20, 2009 9:55:34 PM

First time i've ever been stumped by a problem. :pfff: 

Well as long as you're not haven't any problems with it doing it, like it's not affecting your game play or affecting your rendering to much, then i all can say is you're going to have to live with it :( 

m
0
l
December 20, 2009 10:26:27 PM

Well i just ran a 4x mem test with 100% coverage and there were no errors..during that time the CPU was at 100% load 100% of the time...second i ended the memtest cpu dropped back down to 2.0Ghz..im going to try an old fix on the ASUS website with a much older bios version to see if the speed will stick.

Overclocking it was simple and it accepted the 3.0GhZ no problems and its running like a champ under load..but still the speed fluctuation...im not sure what you mean by "other settings"
m
0
l
December 21, 2009 10:43:44 PM

the issue is that its clocking down randomly.

When rendering a video the cpu speed jumps up and down drastically, that is not normal, ie. thats a problem that needs to be fixed. Does the same when sitting idle. I would assume it didnt during the memtest because i was also using 100% of the memory at the same time and the AI suite didnt pick up the changes due to the stress of the check.
When i overclock its for a reason and this chip practically wants to run at 3.0GhZ because the temps stay the same and the voltages hardly fart when it is.

Keep your own little comments to yourself and let people that know how to solve issues help me out. Thanks you so far to strangestranger and warmon6 for their input, ill keep posting after trying different things.
m
0
l
December 21, 2009 11:49:12 PM

after doing more troubleshooting it seems this isnt my only issue..My memory clock speed is at about 800MhZ even after keying it its native 2.1volts. Im beginning to wonder if all of this is a power issue.
m
0
l
December 22, 2009 2:40:02 AM

bump for more suggestions :) 
m
0
l
a b à CPUs
December 22, 2009 11:41:06 AM

ryankrewer13 said:

do you know the names of these other options so that i may try them?

Disable Enhanced C1 or "C1E" under the CPU configuration tab in the bios.
m
0
l
a c 103 à CPUs
December 22, 2009 1:32:24 PM

ryankrewer13 said:
bump for more suggestions :) 


Along with Speedstep disabled, also disable C1E as Delluser1 suggested
m
0
l
a c 103 à CPUs
December 22, 2009 1:51:35 PM

Quote:
BUT WHY DOES HE WANT IT TO NOT DO WHAT ITS SUPPOSED TO DO?, LOL



Because it affects extreme overclocking solid stability.

If we choose to disable it and pay more electrical utility bill, that is our choice it may not make sense to you but if you run high OCs it will definitely make a difference.
m
0
l
December 22, 2009 11:29:52 PM

Quote:
Some hotheads just don't want to listen, lol. It is completely normal for the cpu to drastically change speed up and down.

Apparently you are clueless about memory too. DDR2-1066 is DDR2-800 that's capable of running 1066 by overclocking.


why cant you read? just go away and stop filling this thread with your crap.
m
0
l
December 22, 2009 11:58:16 PM

I have found the fix after posting in the ASUS forums.

rolled-back to BIOS #1307 and problem solved (with C1E disabled)

My RAM is now running at the proper speed along with my CPU. This fix also allows me to properly overclock without the problems. My RAM now accepts the manual voltages and clocks accordingly to 1066MhZ and my CPU is no longer changing the multiplier under load. Six engine now runs properly and power save mode works 100x better than the intel speedstep with my config. Thanks to everyone but Zip for their help!
m
0
l
a c 103 à CPUs
December 23, 2009 12:14:24 PM

Yeah Grats!
m
0
l
a c 103 à CPUs
December 23, 2009 2:14:13 PM

Quote:
Wrong. I had no stability issues with my 1.86ghz E6300 at 3.45ghz. Ran it that way for over 2 years and it's now running in a friends rig.
Same thing with my Q6700 @ 3.2ghz, has the same issue with speedstep and has no stability issues whatsover.

To the OP, dont sweat it, it's not going to affect your stability one bit, trust me, you'll see for yourself. I just let it go, I mean who cares if my C2Q clocks down to 2ghz when I'm not using it?



Just because you claim no issues doesn't mean its set in stone for all hardware combinations, you should know that.

There are other reasons also, just because its an Intel built in feature doesn't mean it has to be used its a choice of the user as to whether they decide to use it or not, or it couldn't be disabled in the first place, its a users choice.

Personally I like the way the desktop pops in when booting up at 4.0ghz, I do not want it booting at 2.0ghz and cranking up for 3D apps., the difference between the 2ghz boot and 4ghz is like night and day, does it save power your way, Yes, but I could care less about that, I pay my own bills, Not You.

The best thing for you to do is make your power saving statement, and then go your way, instead of trying to force feed it to someone as your gospel rule.

m
0
l
!