Sign in with
Sign up | Sign in
Your question

Ati CrossfireX on Radeon HD 4870 problem

Last response: in Graphics & Displays
Share
Anonymous
October 17, 2009 2:42:30 AM

My Pc Specification :

OS Vista 32
Venox 650 Watt
CPU Intel Core 2 Duo 2.0 Ghz
Motherboar Asus P5K-E Wifi AP chipset intel P35
RAM DDR2 800 mhz 2 Ghz
2 VGA Card HD Radeon 4870 (gigabyte GV-R487D5-1GD (1Ghz) and gigabyte GV-R487-512H-B (512 mb))
DVDRW asus

problem:
I have two Ati Radeon HD 4870 (gigabyte GV-R487D5-1GD and gigabyte GV-R487-512H-B on a motherboard Asus P5K-E Wifi AP and the 1st card covers gigabyte GV-R487D5-1GD my PCI-e x16 slot 1 (blue) and the 2nd card covers gigabyte GV-R487-512H-B my pCI-E x16 slot 2 (black) both of them installed rigth. Problem is the CrossfireX aren't enable (problem no function), and in Ati Catalyst no display CrossfireX, information hardware 2nd display card disabled. Could you help me this problem? Thanks very much.
Anonymous
October 17, 2009 2:46:41 AM

My Pc Specification :

OS Vista 32
Venox 650 Watt
CPU Intel Core 2 Duo 2.0 Ghz
Motherboar Asus P5K-E Wifi AP chipset intel P35
1 hard drive 500 Gb seagate
RAM DDR2 800 mhz 2 Ghz
2 VGA Card HD Radeon 4870 (gigabyte GV-R487D5-1GD (1Ghz) and gigabyte GV-R487-512H-B (512 mb))
DVDRW asus

problem:
I have two Ati Radeon HD 4870 (gigabyte GV-R487D5-1GD and gigabyte GV-R487-512H-B on a motherboard Asus P5K-E Wifi AP and the 1st card covers gigabyte GV-R487D5-1GD my PCI-e x16 slot 1 (blue) and the 2nd card covers gigabyte GV-R487-512H-B my pCI-E x16 slot 2 (black) both of them installed rigth. Problem is the CrossfireX aren't enable (problem no function), and in Ati Catalyst no display CrossfireX, information hardware 2nd display card disabled. Could you help me this problem? Thanks very much.
m
0
l
October 17, 2009 3:01:17 AM

first
you might consider overclocking ur cpu, i also have c2d e4400 2.0 (i dont know if urs is e4400) but, it bottlenecked my gts 250, in some games like crysis, gta4, grid ...
when i oced it to 3.23 i got max 15 frames more per sec

u should put ccc AI to standard, make sure it is enabled,
right click on ur ati icon on bottom right side of screen, and go , first gpu, crossfire, and click on logo to show up when running 3d apps, if it works, logo will show up in right top corner on the screen when running 3d apps
m
0
l
October 17, 2009 4:22:48 AM

Make sure you have the BIOS flashed up to the most recent version. I have an Asus P5E3 board that didn't play well with a second card until I flashed it to what they were calling a beta version at the time.
m
0
l
!