Sign in with
Sign up | Sign in
Your question

GA-EX58-UD3R, Delete key dont let me go into bios after F11 update.

Last response: in Motherboards
Share
March 23, 2010 12:32:46 AM

Hi,

I updated my GA-EX58-UD3R (Rev 1.0) with the latest bois F11 and now have problems getting into the bois with the delete key.

Had no problems till i updated it, now the problem ranges from everytime to often. I can restart the computer 5 6 7 times and every time it goes into the bois with out issue, then the next time i press the delete key it seems to make my keyboard freeze and i cant get any other keys to work either like Ctrl+Alt+Del to restart it again or type in dos commands. If i let the computer boot up fully and get to windows, windows has no problems and the keyboard works fine. I then restart and i can have the same problem over and over for 20-30-40 reboots and then randomly one time it will let me get back into the bios when i press delete. Other times its just completely random where i turn it on for the first time that day and delete works, 1 restart and it dont work, restart again and does work, then 3 restarts and delete works fine then the fourth time it dont again. Driving me nuts!

At first i thougth it was a problem with a usb cable or the keyboard itself, then i thought it might be my KVM.
I have illiminated everything but the motherboard.
It seems to have a much higher chance of happening more often if i have lots of things enabled or changed from the fail safe default settings, like having AHCI or Raid enabled. But it also happens with the bear min hardware installed. 1 stick of ram, CPU and graphics card with all other (non-motherboard needed) leads and power cables removed or detached with default fail safes. It is also not just limited to USB, i have plugged my PS2 keyboard into the PS2 port and while it has a higher chance of working more often it still can happen to it as well, still with the bear min installed and on fail safe default settings. I've tried 3 different power supplys too, all 600W or higher. I've also on a number of occasions tried clearing the CMOS. I've tried spaming the delete key, gently pressing it a few times, pressing other keys first then the delete key. I've now worked out the best time to press the delete key, so i know its not my timing.

The keyboards i'm using definatly work, as well as all the cables as i plugged them into a GA-965P-DS4 and the USB, PS2 and KVM all work as they had been before on the UDR3. The delete key works everytime on that system, plug them into the UD3R and the problem occurs again. I've gone through all the settings in the bois, i've tried turning USB Mouse function and keyboard function on and off, USB controlers on/off, USB storage on/off, Num lock on bootup on/off, but i did not think this would work nor anything else i tried becuase there is no settings i could change for a PS2 keyboard and it was at that point when that had the same problem i realised that this is not something i could fix my end. What has really annoyed me though is after figuring out it was the motherboad and the new bois update that did this i just thought i would put on the previous version i had and all would work again, but alas this has not been the case.

It is a massive inconvinience to have to keep restarting 20 times to randomly wait for the 1 time it works and the delete key lets me get into the bois.

Anyone have idea as to something i could try that i have not already, or have an idea what has gone wrong even if its not something i can fix?

I'm very convinced this is all due to the bois update F11 and something is badly wrong with it. Is there going to be a new bois soon to fix this? As going back to an old one does not remove the issue the F11 bois created.

Any help appreciated.
a c 177 V Motherboard
March 23, 2010 12:30:57 PM

Sounds to me like you have some kind of intermittent hardware problem developing...

If 'reverting' back to the older BIOS does not fix the problem, it eliminates the BIOS from consideration; there are no 'residual' effects that can remain after a flash, and "Load Optimized"...

X58s have had problems with some 'HID' spec (human interface device) keyboards; early 1366 boards had, around their third or fourth BIOS release, a 'fix' for Logi G15's (among others); HID spec keyboards (Logi G11/G15, and the like) have always had troubles with various USB based KVMs; but you've reproduced the problem on PS2, and without the KVM...

It sounds like you've tried all the relevant BIOS settings - the one I might point out is on the "Advanced BIOS Features" page - for unknown reasons, setting "Full Screen LOGO Show" to "Disabled" often makes the BIOS more responsive to the <DEL> key 'entry'...
!