Sign in with
Sign up | Sign in
Your question

Overclocking, and Pci express

Last response: in Overclocking
Share
January 9, 2012 11:37:18 PM

I Have a 790i ultra with a E8400 with 4 sticks of 2gb Patriot 1800L series and a OCZ Z-SERIES 1000W 80+ Gold Certified 24PIN ATX 83A 12V Afc.

I have recently installed 2 Nvidia 550Ti's and ive noticed some lag when UAC pops up before I can run a game. There are lag spikes in less power consuming operations that dont make sense as well. What I want to know is if its wise to set my PCIe express up to say [133] handle the extra bandwidth of the cards. I have been reading that if you're messing around with the fsb you should keep your PCIe set to [100], so im just worried about pushing this Nvidia board too much and blowing it.

BIOS Version: P07
**System **
CPU Multplier: [9 X]
PCIe x16_1 & x16_2, Mhz: [100]
PCIe x16_3, Mhz: 100
SPP<-> MCP Ref Clock, MHz: [Auto] 200

nForce SPP --> nForce MCP: [5 X]
nForce SPP <-- nForce MCP: [5 X]

CPU Spread Spectrum: [Disabled]
HT Spread Spectrum: [Auto]
PCIe Spreead Spectrum(SPP): [Disabled]
PCIe Spreead Spectrum(MCP): [Disabled]
SATA Spread Spectrum: [Disabled]



**FSB & Memorv Config**

FSB - Memory Clock Mode: [Unlinked]

FSB - Memory Ratio: [Unlinked]

FSB (QDR), MHz: [1778]

Actual FSB (QDR), MHz: 1777.8

x MEM (DDR), MHz: 1341

Actual MEM (DDR), MHz: 1333

P1: [Auto]

P2: [Auto]



**Memory Timing Setting**

Memory Timing Setting: [Expert]

tCL (CAS Latency): 8

tRCD: 8

tRP: 8

tRAS: 22

Command Per Clock: [1T]



** Advanced Memory Settings **

tRRD: [Autol] 5

tRC: [auto] 34

tWR: [Auto] 12

tWTR: [Auto] 16

tFAW: [Auto] 26

tREF: [Auto] 7.7uS

tRFC: [Auto] 74



[**System Voltages**

CPU Core: [Manual] (1.40625v)

CPU FSB: [Manual] (1.3v)

Memory: [Manual] [1.90v]

nForce SPP: [Manual] [1.4v]

nForce MCP: [Auto] [1.5v]

GTLVREF Lane 0: [Auto] (+00mv)

GTLVREF Lane 1: [Auto] (+00mv)

GTLVREF Lane 2: [Auto] (+00mv)

GTLVREF Lane 3: [Auto] (+00mv)



**CPU Configuration**

Limit CPUlD Maxval: Disabled
Intel Speedstep: Disabled
xPPM Mode: [Native]
CPU Thermal Control: [Disabled]
C1E Enhanced Halt State: [Enabled]
Execute Disable Bit: [Enabled]
Virtualization Technology: [Disabled]
CPU Core 0: [Enabled]
CPU Core 1: [Enabled]
a c 125 U Graphics card
a c 125 K Overclocking
January 10, 2012 11:08:33 AM

Don't change the PCI-E frequency, set it to 100 and leave it alone. You could damage your graphics cards by changing it to 133, max I've seen used is 103.

Just turn UAC off if it annoys you, the lag when doing every day things is more likely due to only having 2 cores, or an unstable overclock, I very much doubt its anything to do with your graphics cards.
!