Sign in with
Sign up | Sign in
Your question

GPU FAN PROBLEM

Last response: in Graphics & Displays
Share
October 18, 2009 9:45:39 PM

Hi all ,so my graphic card has a problem which am sure am not familiar with ,Ive tried looking for answers but i cant find any that will solve my problem,anyway i v played games with my graphic card for about 2 weeks now ,first week was okay i had windows xp service pack 2 and all nvidia control settings where maxed out for the best experience i ve played fine with good fps, games never lagged once so the second week i updated to windows xp service pack 3 with all hot fixes but now the performance has decreased a little bit i get lower fps and also just 4 days i had this problem games lagged !!!,well not entirely they run good for like 2-3 minutes then they lag for 5 seconds and then they run good for 2-3 minutes then they lag for 5 seconds and so on,i seriously don't know what is the issue here but listen to this yesterday i ran GPU-Z while playing devil may cry 4 demo and i noticed something the fan speed does not increase !!!!! it stays at 35% all the time even while playing, the first week i bought the VGA card it increased like to 65 % with no problem but it doesn't now it only stays at 35 %,any ideas of why that is happening to my graphic card i would really appreciate some help, leave your replies.

More about : gpu fan problem

a b U Graphics card
October 18, 2009 10:16:02 PM

ramdoode said:
Hi all ,so my graphic card has a problem which am sure am not familiar with ,Ive tried looking for answers but i cant find any that will solve my problem,anyway i v played games with my graphic card for about 2 weeks now ,first week was okay i had windows xp service pack 2 and all nvidia control settings where maxed out for the best experience i ve played fine with good fps, games never lagged once so the second week i updated to windows xp service pack 3 with all hot fixes but now the performance has decreased a little bit i get lower fps and also just 4 days i had this problem games lagged !!!,well not entirely they run good for like 2-3 minutes then they lag for 5 seconds and then they run good for 2-3 minutes then they lag for 5 seconds and so on,i seriously don't know what is the issue here but listen to this yesterday i ran GPU-Z while playing devil may cry 4 demo and i noticed something the fan speed does not increase !!!!! it stays at 35% all the time even while playing, the first week i bought the VGA card it increased like to 65 % with no problem but it doesn't now it only stays at 35 %,any ideas of why that is happening to my graphic card i would really appreciate some help, leave your replies.


Some cards don't have automatic fan control, but you said yours did before so I can only guess that it's a driver problem. You could try increasing the fan speed manually using NVidia System Tools.
October 18, 2009 10:44:37 PM

Say what !!, and how exactly can i do that
!