DELL E310 SATA 02

Hello, I am adding a second HDD to my DELL Dimension E310. The original factory boot drive (WD 80Gb SATA)is attached to the port labeled in the BIOS as SATA 0. When I attach the unformatted new HDD (WD 500Gb SATA 3Mbps) to the BIOS port titled SATA 2 (only other SATA port in the BIOS) and enable the port in the BIOS setup the boot returnes an error message "Error auto-sensing secondary hard drive disk drive 1".When I select F1 to reboot I receive a message that a boot drive cannot be found. If I remove the drive cable from SATA 2 port and attempt to reboot the same sequence occurs. If I go to Setup and turn SATA 2 port off the system boots normally.
4 answers Last reply
More about dell e310 sata
  1. Fidelity 07 said:
    Hello, I am adding a second HDD to my DELL Dimension E310. The original factory boot drive (WD 80Gb SATA)is attached to the port labeled in the BIOS as SATA 0. When I attach the unformatted new HDD (WD 500Gb SATA 3Mbps) to the BIOS port titled SATA 2 (only other SATA port in the BIOS) and enable the port in the BIOS setup the boot returnes an error message "Error auto-sensing secondary hard drive disk drive 1".When I select F1 to reboot I receive a message that a boot drive cannot be found. If I remove the drive cable from SATA 2 port and attempt to reboot the same sequence occurs. If I go to Setup and turn SATA 2 port off the system boots normally.
  2. Is the BIOS able to detect the new drive if you attach it to SATA 0?
  3. Yes. The BIOS wiii detect the new drive on either of the SATA ports with the old and new cable
  4. I doubt it will make a difference, but try installing the drive's OPT1 jumper to limit its SATA interface speed to 1.5 Gbps.
Ask a new question

Read More

Hard Drives SATA Boot Dell BIOS Western Digital Storage