Sign in with
Sign up | Sign in
Your question

System Memory Multiplier help please

Last response: in Memory
Share
March 25, 2010 2:48:13 PM

Hello people,

I've built a new computer which contains the following:

Motherboard: Gigabyte EX58-UD3R
Memory: Corsair 6GB (3x2GB) 10666 (1333) CMX6GX3M3A1333C9
CPU: Intel i7-920

I'm slightly confused about the speed of my memory.

The motherboard says it is 1066mhz on the Memory Frequency display in the BIOS, however the memory's packaging says it is 1333mhz. I can manually increase the Memory Frequency to 1333mhz by changing the System Memory Multiplier to 10.0 (the System Memory Multiplier is currently set to AUTO, which in turn sets the Memory Frequency to 1066).

I am wondering why AUTO would set the Memory Frequency to a lower setting, and I am also worried about manually setting the System Memory Multiplier to 10.0 in case it might cause over heating or other damage/problems.

Any guidance on this matter would be greatly appreciated.

Sincerely,

Klipp.
a b } Memory
a b V Motherboard
March 25, 2010 5:37:43 PM

This is because of the "spd" which has the frecuency at 1066Mhz. When the mobo is in auto it reads the "spd". You must change the frecuency, voltage and timings in bios. You have to enter what is written in the memory packaging.
You will find how to do it reading the manual which came with your motherboard.
March 25, 2010 6:52:15 PM

Hey Henry,

Thanks for replying. There is this written on the packaging, CAS 9-9-9-24. Is this what you're refering to? I'm going to nose around my BIOS and read through the manual, to see if it's possible to do what you've suggested.

Thanks again.
Related resources
a b } Memory
a b V Motherboard
March 25, 2010 7:18:55 PM

Yes, it is possible. Under memory or advanced memory settings. Also set the memory voltage to whatever the box says (but below 1.65V) and the speed to 1333.

The reason they set the default low is (1) 1366 officially only supports 1066 and (2) for compatibility reasons (some boards wouldn't boot with it set high.
a b } Memory
a b V Motherboard
March 25, 2010 7:22:02 PM

9-9-9-24 refers to the timings it runs at make sure it is set to those numbers. In the MB Intelligent Tweaker or (M.I.T) menu of your bios you want to set your System Memory Multiplier to 10 like you did to get the desired memory speed now also make sure that the DRAM Voltage at the bottom of that page is set to the correct voltage for your RAM which is 1.65 as long as that voltage is set correctly you will be fine running at 1333 it will not overheat or be damaged.
a b } Memory
a b V Motherboard
March 25, 2010 8:15:24 PM

klipp said:


I am wondering why AUTO would set the Memory Frequency to a lower setting, and I am also worried about manually setting the System Memory Multiplier to 10.0 in case it might cause over heating or other damage/problems.




The deal with 'faster than stock' memory is they're basically modules the facory certify will work reliably when manually clocked to the settings on the package. As Henry said above - there is a 'SPD' chip on the which identifies the module's standard(safe)defaults to the motherboard. As you've discovered, this is different from what the manufacture have certified the modules will run at.

All you need to do is go into the Bios and manually set the values the maker says the DIMMS will run at.
March 25, 2010 8:42:38 PM

Hi everyone,

Thanks for all your answers so far. OK, so I've selected manual configuration mode, entered 9 9 9 24 into the appropriate fields, there is a 5th option called CMD (Command Rate) which is not listed on my memory information, the options are 0, 1, 2, 3, auto. I've left it on auto for now. The DRAM voltage was at 1.50v by default, I've increased it to 1.64v as there isn't a 1.65 option (it's either 1.64 or 1.66).

It all seems to be running OK so far. If anyone knows about the CMD setting I'd be interested to know what it should be set to, otherwise I'll leave it on auto.

Thanks again.

Klipp.
!