Sign in with
Sign up | Sign in
Your question
Solved

Cannot install Windows or Linux on Foxconn Barebones PC

Last response: in Systems
Share
October 6, 2009 12:48:22 PM

I recently purchased a Foxconn R10-S4 dual-core Atom PC from Newegg and I'm having a really difficult time getting it to work. I already RMAed one machine and am having exactly the same problems with the second, so I'm beginning to think that this is not a hardware-related error (at least as supplied by Foxxconn). Here's the specifics of what the machine includes and what I've done:

- Installed a PNY PC5300 1GB RAM chip into the first box. Also installed a Samsung SATA DVD RW drive and an Hitachi 160 GB SATA drive.

- Tried to install both Windows 7 and PCLinuxOS. Windows 7 blue-screened at various points during the installing files phase (anywhere from 9% to 50%). Tried both 64-bit and 32-bit with pretty much the same results.

- Tried to get PCLinuxOS to install off of the Live CD and it froze during disk format. After that GRUB was hosed and I wasn't able to get anywhere with that drive.

Then I returned the first box and got the second one. Here's what's happening now:

- Installed the same RAM, DVD RW drive, and a new Western Digital Caviar 320 GB drive. Tried to boot the PC from the WD Data Lifeguard Tools CD (supplied with the drive). System tells me it can't find a boot drive (even though the CD clearly states that it is bootable).

- Having exactly the same set of problems with Windows 7 as I had on the first box with the Hitachi hard drive. PCLinuxOS won't even boot on this hard drive, telling me that it can't find an appropriate medium.

So, since I'm getting similar errors with both machines, I don't think it's a Foxconn problem. Is there something I'm doing wrong with respect to the new hard disk? Do I need to do something other than plug it in and try to install Windows on the drive? The PC seems to be correctly identifying the drive and its size, but I can't get any further than I've said above. And, the fact that I can't boot from the WD CD isn't helping matters.

Could there be something wrong with the RAM? I'm running Memtest86 on the PNY chip as I write this (I'm at work and the PC is at home). When I left the house, Memtest86 hadn't found anything wrong.

I am completely stumped by this. I can't remember the last time I had any kind of issue like this. Is there something obviously wrong with the way that I'm going about setting up this machine? Any help you can give would be greatly appreciated.

Thanks.

Best solution

October 19, 2009 4:07:23 AM

Faulty RAM chips have been known to make it through memtest86. Also make sure the inside of your computer is decharged of any static electricity (touch the exposed ends of a wire between your computer and any other large metal object.
Share
October 19, 2009 3:43:55 PM

Thanks r_manic:

After a week of tedious process-of-elimination testing, I determined it was - indeed - the PNY RAM. So, I got RAM from Crucial (as I should have in the first place) and the machine works flawlessly.

Thanks again for the input.
m
0
l
August 11, 2010 11:54:41 PM

Best answer selected by roxranger.
m
0
l
Related resources
!