Sign in with
Sign up | Sign in
Your question

Chipset fail?

Last response: in Components
Share
December 24, 2009 2:59:40 PM

Specs:
CPU: AMD Athlon IIx4 620
Motherboard: Asus M3N78-VM Geforce 8200
Memory: 2GB Mushkin PC6400 5-5-5-18
HDD: 160GB Seagate 7200RPM
Case: Antec Three Hundred
PSU: OCZ modxstream 600W

History:
Overclocked CPU to 3.29GHz on stock voltage.
NB multi default, FSB 250, HTT multi 8x
Ran stable prime 95 for two tests (one 6 hours one 8 hours)

Problem:
If left on overnight not running prime 95, it crashes.
Chashes how?
The screen is black except the top 1/8 which is all multi coloured lines of various lengths. no response and caps lock key does not work.
It has also never crashed like this at stock settings (so far)

What I need:
What could the cause be?

Edit: It just did it right in front of me about 30 seconds ago. The system was not overclocked so the issue is not the NB multiplier.

Any other changes I can think of:
updated driver for 8200m to fix tearing issue with old driver.
memtest showed no errors

Well, I tried an old rage 128 in the PCI slot and it hasn't crashed yet so I figure the 8200 mGPU is damaged and intend to get a card. I think I've solved this pretty much but if anyone has any other suggestions let me know.

More about : chipset fail

April 1, 2010 1:44:50 AM

Update (not that anyone cares since no one responded anyway):
I had a couple crashes with a 3870 in it too. so I bought an asus board to replace it with a 4200. great and doesn't run not like the 8200. Complained to asus about the previous board so they agreed to replace it since I was under warranty. I have to get back in touch with them. New motherboard overclocks nicely. Can't get stable past 3.25GHz.
!