Sign in with
Sign up | Sign in
Your question

Asus P7P55D Pro will not boot

Last response: in Motherboards
Share
March 26, 2010 6:56:50 PM

Hello,i have just finished my first build, but it will not boot.
the cpu led light comes on thewn goes off as should, memory light does the same, graphic card does the same, then the boot light stays on and it will not boot.
i get the asus motherboard picture, then the message "Detecting drives - no drive found", next message "reboot and select proper boot device". i have two hard drives and a DVD/RW, and i have tried one at a time, two at a time, and all three. i have checked the bios and they appear in the main menu there, changed the boot order a few times,used different sata ports, the black J-micron, still get the same message.i hope there is someone who can help me as this is my first build, and i would like to get it working
Thank You

More about : asus p7p55d pro boot

a b V Motherboard
April 3, 2010 12:55:43 AM

It sounds like it's starting up just fine. You didn't mention your OS in your post. When you put your OS install disc in the DVD drive, and then enter BIOS and set the DVD drive as your first boot device, and then save and exit BIOS, when it restarts does it find the disc in your drive?
m
0
l
Anonymous
a b V Motherboard
September 17, 2010 9:09:23 PM

I am now having the same issue with the Asus P7P55D Pro mobo. I had 4GB (2x2GB) Corsair CMX4GX3M2A1600C9 in it and it was working fine. However, after I installed 2 more sticks of identical memory and restarted the system, it didn't go to the "Starting Windows" screen (running Win7 64bit Ultimate). Instead, it went to the Asus mobo startup screen, showed "Detecting USB", the Boot Device led stayed on, and then the system shut down. I removed the two new memory sticks and restarted, but the same thing happened. Any suggestions??
m
0
l
!