Sign in with
Sign up | Sign in
Your question
Solved

Revodrive 3 x2 speeds are low, please help!

Last response: in Storage
Share
August 14, 2011 9:27:31 PM

Hi,

I have the new Revodrive 3 x2 in 240GB, however my benchmarks are showing reads and writes alot less than I'm finding online. Any thoughts on what im doing wrong here. Similar results are appearing for me in AS SSD and ATTO..

All I've done to the drive is install windows 7 64 ult and made the following ssd tweaks from this site
(http://www.computing.net/howtos/show/solid-state-drive-...)

OCZ firmware is up to date at 2.11.


Current speeds:

-----------------------------------------------------------------------
CrystalDiskMark 3.0.1 x64 (C) 2007-2010 hiyohiyo
Crystal Dew World : http://crystalmark.info/
-----------------------------------------------------------------------
* MB/s = 1,000,000 byte/s [SATA/300 = 300,000,000 byte/s]

Sequential Read : 686.353 MB/s
Sequential Write : 211.492 MB/s
Random Read 512KB : 590.673 MB/s
Random Write 512KB : 208.949 MB/s
Random Read 4KB (QD=1) : 36.524 MB/s [ 8917.0 IOPS]
Random Write 4KB (QD=1) : 70.272 MB/s [ 17156.2 IOPS]
Random Read 4KB (QD=32) : 314.720 MB/s [ 76835.9 IOPS]
Random Write 4KB (QD=32) : 158.644 MB/s [ 38731.4 IOPS]

Test : 1000 MB [C: 5.9% (13.2/223.6 GB)] (x5) <All 0x00, 0Fill>
Date : 2011/08/14 16:20:54
OS : Windows 7 Ultimate Edition [6.1 Build 7600] (x64)


Heres one review site with what the actual speeds should be (using crystal diskmark with 0Fill)..
http://thessdreview.com/our-reviews/ocz-revodrive-3-x2-...

Thanks!


More about : revodrive speeds low

Best solution

a c 143 G Storage
August 15, 2011 12:27:10 AM

I would try testing / running the PCIe card without the tweaks in place. The tweaks were designed for SATA SSD's & not necessarily the same for a PCIe version. If you noticed in the review, they mentioned it was ran without any of their tweaks performed.
Share
August 15, 2011 12:45:47 AM

True, I removed the tweaks and rebooted. However the speeds are still the same. Any other thoughts on what that could be? I have it in my mobos 3rd PCIe x4 slot, same speeds were seen in the 2nd slot at x8.
m
0
l
Related resources
August 25, 2011 1:48:10 AM

Best answer selected by Statz22.
m
0
l
August 25, 2011 1:22:49 PM

Working very, very faaasssttt in my P8Z68 MOBO!

m
0
l
!