Sign in with
Sign up | Sign in
Your question

DFI MI P55-T36 installation issues

Last response: in Motherboards
Share
March 26, 2010 10:31:11 PM

Hi,

I have some difficulties setting up my recently purchased P55-T36.
Last time I built a PC was in 2001', so I thought I could do it again, but it looks like my brain as been damaged in the last decade or so.

Here is the set-up:
Case: Silverstone Sugo SG06
MoBo: DFI MI P55-36
RAM: G.SKILL DDR3-1333 PC3-10666 2GBx2
Processor: INTEL CORE i5 750 2.66GHz 8MB CACHE
HDD: 32GB SSD
Graphics: XFX GTS 250

I first started to install all the components and got the following undocumented post code:
_
| |
|_

Looks like a 9 without the middle horizontal bar (note that there is nothing appearing on the second digit)

I then stripped everything off, Cleared the CMOS (trying both methods of the switch and the JMP as suggested by the documentation) in case this post code would mean 00 but still nothing.
I also tried to uninstall reinstall the core i5 multiple times but still the same thing.

The latest test I tried is as follow:

SG06 24PIN power connector plugged into the DFI
SG06 front pannel power switch into the DFI
SG06 fan power cable plugged into the DFI
No RAM, No CPU, No Graphics, No Disk connected.

And still the same result: this unknown post code.
Note that when I power the SG06, the Standby Power LED and the DRAM Power Led are both lighting yellow. When I press the power button this weird post code appears and quickly disappear, the SG06 Fan starts to spin and then stops.


Does someone have an idea of what's going on?









a b V Motherboard
March 27, 2010 3:49:52 PM

First of all install the components. 2nd yo missed the CPU 12v ATX 4 or 8 pin power. Next time read the manual. In 01 you probably didnt need the extrea 4/8 pin cpu power.
m
0
l
March 27, 2010 10:43:49 PM

Hi Daship,
thanks for spending a bit of your time answering this (stupid) post as I see it now... :??: 

The 4pin cpu power cable did help the situation, but now facing code 00, 10 seconds after booting
The sequence is as follow:
B8->...->D4->D5->D6->... 2A->2E->38->A9->00

I cleared the CMOS and re-installed the CPU as advised by DFI troubleshooting docs,but it did not help.
Can it be due to the PSU (300W)not being powerful enough?
Or is it something stupid I missed again?
m
0
l
April 2, 2010 7:23:40 AM

Hi,

Did you ever get this resolved? I've also got an SG06, i5 750 - but mine doesn't get as far in the boot process.

I get B8->D4->D5-> then the missing one bar 0 with no second digit.

Cheers
m
0
l
!