Sign in with
Sign up | Sign in
Your question

M4a79xtd no post when 4 pin is plugged in to processor

Last response: in Motherboards
Share
March 26, 2010 10:37:53 PM

Hello,
Specs:
Cardboard box >
Asus M4A79XTD EVO >
AMD Phenom II X2 550 Black Edition Callisto 3.1GHz Socket AM3
PSU (that works)

I've tested the processor in a known working board, works fine. Tried three power supplies on this setup, doesn't change anything, they are all working. When the 4 pins are connected to the processor it doesn't boot. For while it was jolting some power and spinning the cpu fan a 90 degree angle and immediately stopping. Without the cpu power the system starts up. Tried shorting cmos and resetting it.

Problem may have occurred when I changed power supply last, the board wasn't properly mounted and sort of bent near the 24 pin connection on the board. Perhaps a drop of sweat hit the motherboard and fried it as well? Neither of these factors I can verify, but they are possibilities.

Any ideas on troubleshooting before I rma it?

Thank you!

Edit: when I say it doesn't boot, I mean when the 4 pin is in, and I hit the switch, absolutely nothing happens, when it's out it starts up, and all fans and components work. I also have tried other power switches and even using screwdriver to turn on from pins.

Thanks again :o 

Edit #2: Called ASUS and they had me reset the cmos without the processor plugged in, and then try with 24pin power and four pin processor power and the psu turned on. He said check processor and power supply, he doesn't think it is motherboard issue. This processor, however, works in my other system, and like I've said before, several working PSU's have been tested.

Thank you #3, any ideas welcomed! :) 
a b Ĉ ASUS
a b V Motherboard
March 27, 2010 6:25:13 AM

if its not working as specified RMA it
m
0
l
!