MSI Afterburner keeps reverting back to default clocks on startup?

I have a Radeon 6950 2 GB with unlocked shaders. I'm currently trying to overclock it to 6970 values but MSI Afterburner isn't working for me. I did the EULA copy n paste and changed the unofficialoverclocking thing to 1 and have ATI Overdrive unlocked but it still won't save my overclock. I put the value to 880/1375 and click "save" to profile "1" then I hit "apply" and it applies the clocks but when I re-open MSI afterburner my clocks are back to default and when I try to load up my profile the clocks revert back to default as well.
9 answers Last reply
More about afterburner reverting back default clocks startup
  1. The unofficial overclocking thing has changed now, instead of changing it to "1" you have to change it to = I confirm that I am aware of unofficial overclocking limitations and fully understand that MSI will not provide me any support on it
    UnofficialOverclockingMode = 1

    Did you do that bit?
  2. I already copy and pasted the "I confirm" thing under the UnofficialOverclockingEULA. I can bypass the limits but it won't keep the settings even after I apply and save to a profile.
  3. Try completely removing it and re-installing,..
  4. okay I did a complete re-install but still no luck. I even tried MSI Afterburner Beta out and still nothing :( .
  5. Are you overclocking the GPU ina any other program or CCC?
  6. lol try setting the load on windows button at the bottom of main screen
  7. its a very small button
  8. problem solved! all I had to do was tick the "run program as administrator" box in properties :bounce: .
  9. Sweet, good to read you sorted it :)
Ask a new question

Read More

Graphics Cards Default Overclocking MSI-Microstar