Installed Memory (RAM): 8.00 GB (4.00 GB usable)

So I'm running Windows 7 Ultimate 64bit and I have 8GB's of RAM (4 x 2GB) installed on a GA-P55-UD4P, but it will only allow me to access 4GB. I tried looking in BIOS to see if I could change any settings to no avail. Anyone know what might be going on? I have OCZ Special Ops Urban Elite 4GB (2 x 2GB) 240-Pin DDR3 1600 (PC3 12800) OCZSOU16004GK RAM. Thanks!
3 answers Last reply
More about installed memory usable
  1. I'm assuming the bios sees it when you start up... Not quite as familiar with the Gigabyte BIOS, but in my old desktop's ASUS BIOS, there was a BIOS setting that enabled or disabled memory remapping. If there's nothing like that on your BIOS, I'd suggest posting in the OCZ support forums, I've found helpful info over there, if nobody here is able to answer your question.
  2. I ran into another person on the boards with a similar, not the same, problem. here is the thread: http://www.tomshardware.com/forum/272185-31-booting-4gig

    The solution to his problem was:
    msconfig>boot>advanced options>unclick the max memory

    However, this was for windows Vista, and so may not be your problem/solution.

    Does your computer register that there is in fact 8gb installed, and is only using 4gb, or does it think there is only 4gb installed?
  3. See also this thread: http://www.tomshardware.com/forum/263579-30-p55m-memory-problem

    Gigabyte Support had been saying a BIOS update was in work and they said on the 3rd of October that "Our BIOS engineers are still working on the issue. A beta BIOS will be posted soon."

    When I asked for an update on the 17th. they did not reply. I don't know what that means.
Ask a new question

Read More

New Build Windows 7 RAM Memory Systems