Computer will not start ASUS A7S333 Motherboard

The computer will not start,it continually re-boots but does not start.I have tried starting it is safe mode,safe mode with networking,start normally,and last known good configeration that worked.None of these options work.The computer went blue screen and the last notice I got was:
BCCode:fe BCP1:00000005 BCP2:826A30E0 BCP3:10397001 BCP4:825C6228 OSVer:5_1_2600 SP:3_0 Product:768_1
C:DOCUME~1\Richard\LOCALS~1\Temp\WER6888.dir00\Min031210-01.dmp
C:\DOCUME~1\Richard\LOCALS~1\Temp\WER6888.dir00\sysdata.xml
2 answers Last reply
More about computer start asus a7s333 motherboard
  1. Hi,

    I tried to google this error, and the only sensible thing that came out of it was a possible memory issue. Have you tried running memtest, after reseating your RAM? It wouldn't hurt to try it.
  2. I did this,and it is not a memory fault.The nearest I got to determining the cause of the fault was an indication of malware in the registry,but this was a general indication and not definate.The registry may be corrupted,but I would like to find out definately what is causing this.
    But in saying this,I was getting notices that virtual memory was low,but this is not likely to be the cause of this fault.
    Windows adds more memory to allow for the fault of being low in virtual memory.
Ask a new question

Read More

Asus Safe Mode Computer Motherboards