Sign in with
Sign up | Sign in
Your question

2x1GB DDR2 on ASUS M2N-MX SE plus

Last response: in Motherboards
Share
March 27, 2010 8:08:31 AM

Dear Sirs,
I used 1GB of DDR2 KVR667D2N5/1G on MB ASUS M2N-MX SE plus for about 2 years and worked perfect. I decided to add on more piece of 1GB DDR2 KVR667D2N5/1G to my MB. When I placed both identical memory modules (KVR667D2N5/1G) and pressed power button nothing happened, computer started but screen remained idle. There where no beep messages etc...Thanks in advance for your response.

More about : 2x1gb ddr2 asus m2n

a b Ĉ ASUS
a c 136 V Motherboard
March 27, 2010 10:04:18 AM

Hello and welcome to the forums :) 
Did it work fine with the new stick only ?
March 28, 2010 12:03:49 PM

Maziar said:
Hello and welcome to the forums :) 
Did it work fine with the new stick only ?


First, I would like to thank you for your response.

When I inserted either one of those two modules in any memory slot it worked fine, but wont boot with modules inserted in pair...:-(
So, both modules work only alone with no problems...
Thanks!
Related resources
a b Ĉ ASUS
a c 136 V Motherboard
March 28, 2010 4:24:20 PM

Have you set the timings,speeds and other RAM settings manually in BIOS ?
March 28, 2010 8:49:35 PM

Maziar said:
Have you set the timings,speeds and other RAM settings manually in BIOS ?


I flashed BIOS with the latest update from ASUS web-site and restored settings to its defaults. I am not so familiar with timings,speed and other manual configuration. If you have an advice how to set it up manually, feel free to tell me. Thanks a lot! :-)
a b Ĉ ASUS
a c 136 V Motherboard
March 29, 2010 4:55:45 PM

When you turn on your PC,press "del" and it will go to BIOS,in there go to "Memory" tab and you will find the setting there.
BTW did flashing your BIOS help you ?
March 30, 2010 11:00:00 AM

Maziar said:
When you turn on your PC,press "del" and it will go to BIOS,in there go to "Memory" tab and you will find the setting there.
BTW did flashing your BIOS help you ?


No, it didn't help, remained the same problem. As I read on many forums, this is the most common problem on mentioned motherboard. For that old motherboard it is not worth buying one module of 2GB/800MHz which costs around 40€ = 60$, because new generation motherboard costs around 50-60€... :-(
a b Ĉ ASUS
a c 136 V Motherboard
March 30, 2010 4:25:54 PM

Did you set the RAM's settings manually in BIOS as i said in my last post ?
!