Sign in with
Sign up | Sign in
Your question

I cannot install windows 2003 server with my motherboard

Last response: in Motherboards
Share
March 27, 2010 2:10:54 PM

hi friends i have problem with my motherboard the problem is i can't install 2003 server in my motherboard system is restarting while installation when 35 minutes remaining
pls help me
thanks in advance
a c 229 V Motherboard
March 28, 2010 3:42:55 AM

At a minimum you should list your hardware. Windows 2003 Server installs on almost any platform without issues. Just to make sure, is it restarting when not expected (several restarts are normal during installation)?
m
0
l
March 28, 2010 8:47:30 AM

my hardware configuration
Intel core 2 duo 2.9ghz
intel dg41RQ motherboard
2gb ddr2 ram zion
500gb western digital hdd
lg dvd r/w
hi friend i tried with 2008 server that was success. but i can't install 2003 server. installation cd and drive is working fine
i think this motherboard not supporting the 2003 server if u have any idea or to install 2003 pls help me
m
0
l
Related resources
a c 229 V Motherboard
March 28, 2010 12:40:18 PM

I can't figure out why that hardware doesn't work. What version are you trying to install? SP2?
m
0
l
March 28, 2010 3:42:35 PM

i checked it 2003 SP1
IF U CAN PLS CHECK IT WITH DG 41 RQ MOTHERBOARD
I CHECKED WITH ANOTHER HDD WHICH ALREADY INSTALLED 2OO3 SERVER WHICH OS INSTALLED WITH DG31 PR M/B FIRST TIME IT WORKED FINELY .BUT SOME HARDWARE DIVERS AUTOMATICALLY INSTALLED FROM 2003 OS AFTER THAT SYSTEM RESTARTING WHILE BOOTING BUT IT WORKING IN SAFE MODE
m
0
l
a c 229 V Motherboard
March 28, 2010 4:15:40 PM

I don't have a DG41RQ motherboard as it doesn't meet my requirements (only one LAN controller, no RAID and not enough memory slots). I presume that one of the controllers (video or sound) might not be compatible with Windows 2003 Server. Did you disable the sound controller? Can you try a discrete video card? Even an old PCI video card should work. It shouldn't be the LAN controller since the DG31PR uses the same one. Are you sure that the RAM is working fine? What's the error code when it crashes?
m
0
l
!