Sign in with
Sign up | Sign in
Your question
Closed

Realtek network adaptor fails, please help

Last response: in Motherboards
Share
March 27, 2010 6:17:51 PM

Recently I have updated my bios on my

M4A785D-M PRO

from the included 405 to 706 in order to accomodate the new PHENOM 2 I will be getting soon.

great news though: Network adaptor does not work anymore... :pfff: 

Ive tried all the other BIOS's and reverted back to the original, but it does not matter what I do, it does not get resolved.

All i get is that the device is installed, but it gives me an error, Code 10, the device cannot start.

I have tried a bunch of different drivers, uninstalling the device, a bunch of stuff with safe mode, everything I could think of, and have been going at it for over 3 hours now, tried every solution on google, and failed.

I am getting really frustrated at this. :fou: 

Sending the board back to manufacturer is not an option, I live in bahrain, and bought the board from the netherlands. (home country)

Tomorrow I am going to reinstall windows, since it appears that the moment windows boots up the lights on the network port are no longer lit. oh and guess what: NO WINDOWS 7!!! Back to trusty o'l XP 64 bit.


if anybody can help me either by solving the problem or phsychologically i would be very, VERY thankful.
--
sincerely,
Niels B.

More about : realtek network adaptor fails

Best solution

a b V Motherboard
March 27, 2010 6:32:26 PM

I have the same problem with an ASUS G35 board that was sent back to me by ASUS support as a result of an RMA of my original board. The replacement works fine except the onboard Realtek LAN does not show up in Device Manager at all. The board was flashed with the very latest BIOS, so I haven't done anything there. After a lot of troubleshooting, I decided to keep the board and installed a third party PCI LAN card. Currently I use a wireless adapter with the board to log on to the interwibble.
Share
!