Sign in with
Sign up | Sign in
Your question

I have black bars on my 24 inch screen

Last response: in Graphics & Displays
Share
Anonymous
a b U Graphics card
October 21, 2009 4:34:44 AM

I have just upgraded my screen from a 19" to a 24" widescreen the make and model is a BenQ 24" full HD 1920x1080p G2420HD . Screen is great however upon setting my windows resolution to recommended 1920x1080 it fills the screen to what i believe a 22" would be thus having black bars top and bottom and left and right.

My graphics card is a ATI Radeon 4870HD 1gig and i installed the latest drivers for it upon getting my new screen - ( also since hooking up my new screen CCC no longer runs i get the message " Catalyst Conrol Centre: Host application has stopped working )

Not sure if that's related to screen "filling" issues but thats another issue.

Even when playing games EG: WoW and Crysis it doesnt fill the screen,
At the moment i feel like i have wasted my money buying a screen that i cannot fill.

I hope this is a simple issue as i am fairly computer smart and cannot think of anything else.

More about : black bars inch screen

a b U Graphics card
October 21, 2009 4:05:24 PM

Try lowering the refresh rate of the monitor.
m
0
l
a b U Graphics card
October 21, 2009 5:28:59 PM

Reinstall the CCC and reboot.
m
0
l
November 8, 2009 7:10:51 AM

HERE'S THE SOLUTION TO THE ATI BLACK BARS PROBLEM

It took months for me to find this on the web, so I thought I would share it here...

1) Open Catalyst Control Center
2) Use the drop down box at the top to click on Desktops and Displays
3) At the very bottom where your monitors are displayed, click on the little black arrow and click "Configure". Note that if configure does not appear, you are clicking on the wrong black triangle (you must use the one in the very bottom section).
4) This will bring up properties for that display. Choose "Full Screen" or "Maintain aspect ratio", whatever your preference. If you are getting black bars on all sides, you are likely on "Centered".
5) IF THE OPTIONS ARE GREYED OUT, as they were when I first tried this, the workaround is to lower your display resolution before attempting the above. Once you have changed the setting, you can return your display resolution back to whatever you like and the setting will remain as your display changes (movies, games, etc).

This works for CCC 9.4 and above, in my experience.

Hope that helps!!
m
0
l
!