Sign in with
Sign up | Sign in
Your question

Help, black border around TV screen when using my AMD 785G HTPC graphics!

Last response: in Graphics & Displays
Share
October 21, 2009 9:12:27 AM

Hello, I just built a HTPC for my living room. It has an MSI 785GM-E65 motherboard with the AMD 785G integrated graphics. For some odd reason, I get a picture on my 46" Sharp HDTV, but one or two inches around the border are black! So even when I set the computer resolution to 1920x1080 and the TV top pixel-per-pixel resolution, the problem persists. The output is also blurry, so it's obvious the REAL resolution is NOT 1920x1080. Any ideas?
October 21, 2009 3:30:34 PM

You need to adjust the scaling to 0%. By default, AMD sets the scaling to underscan the picture. You'll have to dig kind of deep in the catalyst control center to find the setting.

Going from memory, you can find the scaling setting by going to CCC, go to the display properties which shows a large picture of your desktop in the center of the window with a small picture of your TV just below it and to the left. If you right-click on the smaller picture of your TV and select "Configure" you will go to a window that has a "Scaling" tab where you will find a slider to get rid of the black boarders.
October 22, 2009 8:44:46 AM

Great!

Thanks for the help, this was getting really annoying :-)
Related resources
Anonymous
October 27, 2009 7:47:32 PM

rwpritchett said:
You need to adjust the scaling to 0%. By default, AMD sets the scaling to underscan the picture. You'll have to dig kind of deep in the catalyst control center to find the setting.

Going from memory, you can find the scaling setting by going to CCC, go to the display properties which shows a large picture of your desktop in the center of the window with a small picture of your TV just below it and to the left. If you right-click on the smaller picture of your TV and select "Configure" you will go to a window that has a "Scaling" tab where you will find a slider to get rid of the black boarders.


hi,
i have the same problem and have asus m4a785td-v evo same graphic card ati hd 4200, but i can not find scaling tab. is missing in ccc 9.10. can you help me?

prasa
October 27, 2009 8:14:22 PM

Open Catalyst Control Center and select "Desktops & Displays". You should see a window that looks like this:



Right-click with your mouse on the small display on the bottom row and select "Configure" from the menu as shown above.

You will now have a window that has a tab on the top that says "Scaling Options".

Go to that tab and move the slider to get rid of the black bars around your desktop.

Anonymous
October 27, 2009 8:57:35 PM

rwpritchett said:
Open Catalyst Control Center and select "Desktops & Displays". You should see a window that looks like this:

http://www.sat-china.com/bbs/attachments/09082022599e3a331a67159177.jpg

Right-click with your mouse on the small display on the bottom row and select "Configure" from the menu as shown above.

You will now have a window that has a tab on the top that says "Scaling Options".

Go to that tab and move the slider to get rid of the black bars around your desktop.


hi, are you sure? because when i do this nothing happen.
strange, i have quite new installation.
!