Sign in with
Sign up | Sign in
Your question

System fails to Boot after Installing New Heatsink

Last response: in Systems
Share
October 8, 2009 3:56:15 PM

I recently upgraded my stock intel cooler to a Scythe Mugen 2 CPU cooler, and after installing the new cooler, the system will no longer boot. The screen stays blank, but the fans still spin, the hdd is spinning and there is no longer a post beep .

The entire system was working fine with the old heatsink last night.

System:
Intel i7 920 @ 2.66
Asus P6T Motherboard
Corsair XMS3 DDR3 1333 1gb x 3, 2 gb x 3 (9gb total)
Scythe Mugen 2 CPU Cooler
Antec 500w psu
EVGA nvidia gtx260
Creative X-Fi Titanium Sound Card
WD Caviar Black 640 gb hdd
LG dvd-rw drive
Windows XP Prof. 32bit

Things I have tried so far, since I have had problems with the P6T in the past (this is my second board)
1.) Rearranging the RAM (no change)
2.) Trying to boot with no RAM (no warning beeps)
3.) Trying to boot with no graphics card installed (no warning beeps)
4.) Tried to boot using only 3 sticks of RAM. (no warning and no change)

Other things to note: this same situation happened when I first put this build together in March, and was solved by rearranging the RAM into different slots.
a b B Homebuilt system
October 8, 2009 4:00:10 PM

Are you sure you didn't unplug the CPU power plug when you were installing the HSF?

On a side note, are you aware that 6GB of your RAM is not being used since you're using a 32-bit OS? You might as well take out your 3x2GB kit because it is doing nothing at all.
October 8, 2009 4:03:51 PM

The CPU power plug is still plugged in on the MB, and I have 64-bit windows 7 coming in 2 weeks, so that is why there is the extra RAM.
!