Sign in with
Sign up | Sign in
Your question

System won't come out of sleep mode GA-EX58-Extreme DES Advanced

Tags:
  • Chipsets
  • Sleep Mode
  • Motherboards
Last response: in Motherboards
Share
March 29, 2010 12:04:47 AM

Hello,
I installed Dynamic Energy Saver 2 (DES2) without any prior changes to the BIOS (I had not set CPU Enhanced Halt-C1E and CPU EIST Function to Enabled). When I ran it, it suggested to install Dynamic Energy Saver Advanced. I also installed that one too. When I ran it, I pressed the "Advanced ON/OFF" switch (on the GUI) to activate it. Immediately the system shut down, it went into a sleep mode and it seems impossible to restore it. When I press the start button the fans turn for an instant, the LEDs flash and then the system is halted. Only two LEDS remain ON, No. 1 (yellow-orange) and No. 2 (green), on the right hand side of the last RAM slot (4th LED and 5th LED from the top, below a set of 3 capacitors). I tried to reset the CMOS many times, I also took off the battery for many hours and nothing seems to work. Can you give me instructions how to recover the system from this state back to normal?

Thanks in advance

---
GA-EX58-Extreme, BIOS: F3 (or later), Nvidia Quadro FX1500, i7 920 2.67GHz, Windows 7 Ultimate 64-bit, 3x2GB DDR3 Kingston 1333MHz, PSU: ThermalTake 1000 W
Case: ThermalTake Armor+ LCS, Hybrid Silent Pipe installed
System SSD Intel X25-M, no overclocking

More about : system sleep mode ex58 extreme des advanced

a b V Motherboard
March 29, 2010 12:29:12 AM

DES is known to cause instabilities hence why I recommend against it. In real life, it won't save much power or money.

Remove the AC power to the PSU then remove the CMOS battery for like 2 minutes. That should work. Also make sure the case switch is connected to the Front Panel header.
March 30, 2010 8:42:59 PM

Shadow, thanks for your response. I tried what you propose several times, but nothing seems to work. The system remains persistently in the same sleep state.

Then, I started to disassemble the system, I stripped down the motherboard to check for any possible shortcuts and checked it with only one memory module and not graphics card. I checked the PSU voltages and they were fine. However, while trying to switch on the system without the CPU, that is by removing the power to it, I noticed that only in this case the motherboard responded normally and seemed to function as expected. Unfortunately, without a CPU I can not get into the BIOS.

In other words, the problem lies somewhere in the control voltage and circuit of the CPU which was messed up by either the DES Advanced program (which probably affected the BIOS settings) or there was an inherent hardware problem in the specific motherboard (or probably in the model) which was triggered by that DES program.

When I put the power plug back to the CPU and switched on, the motherboard went back to the previous problematic condition and fell in sleep mode.

I wonder if anyone has any experience with that or any idea on how to proceed
in order to recover the system.

a b V Motherboard
March 31, 2010 12:24:44 AM

^ Looks like you're out of luck. RMA the board.

I seriously HATE how Gigabyte, ASUS, MSI,et al are ALL trying to make "green" motherboards by using cr@p like DES,etc and fail 1/2 the time. I'd rather take stability over saving a few $ on my energy bill.
!