Sign in with
Sign up | Sign in
Your question

CPU Booting Issues - Not Posting, Odd Power Supply

Last response: in Systems
Share
Anonymous
a b ) Power supply
a b à CPUs
October 9, 2009 4:19:32 AM

Hey,

I initially noticed issues when I would turn my CPU off and try to restart. It would not post on the first power-up, but would post after I turned it off and on again.

Then, one time I was unable to get it to post no matter how many times I turned it off/on. I figured this was likely a MB issue since fans were turning on.

So I buy a new processor/MB and hook everything up. The board doesn't do anything when I power it up. I check connections, check to make sure everything is seated correctly, remove the MB and put it back in to check for possible shorts and find nothing. The fans will occasionally "twitch" when I flip the main power switch, but that is it.


I try some things out with my brother's CPU. My power switch on my case can activate his CPU, so that wasn't it. When I tried hooking up his PS to my CPU it didn't work. Until, oddly, I took out one of the 4/8 plugs and the fans started running. Most of the MB wasn't hooked up at this point. Just RAM and the CPU.

Also tried running my Power Supply to his CPU and his CPU would not POST, but fans would run. Then when he hooked up his PS everything worked fine. Our CPUs are nearly identical parts-wise, except that mine has a new MB/Processor.

So, at this point I am confused. I think there is probably some issue with the PS, since my brother's CPU wouldn't POST off of it. I am wondering if there is some issue with my new MB, but thought I should try a new PS first.

I've never seen anything like this. I didn't think a power supply could be fault in a way that would inhibit POSTing, but it seems like this is the case.

Any input or advice?

Thanks for your help!!!

Sincerely,

Rob
a b à CPUs
October 13, 2009 1:28:26 PM

Test your PSU with a power supply tester. They are about $10.00.
Tell us brand and wattage of the power supply.
Please list your hardware as well.
m
0
l
!