Sign in with
Sign up | Sign in
Your question

[Solved] Another cold boot issue

Tags:
  • Motherboards
Last response: in Motherboards
Share
March 29, 2010 5:36:07 PM

I've seen some threads about cold boots with no conclusive solutions so am posting my current problem as well. I intend to update it as things (hopefully) progress. But any help in the meantime is appreciated...

I just finished this build:
-HX750
-Gigabyte GA-X58A-UD3R mobo
-12Gb Dominator 1600C8D RAM
-Sapphire 5770 vid
-win 7 64 bit

Every morning when I first power up my system this happens:
-I hit the case power switch
-Fans and panel lights come on
-System sits for 20 sec - no POST on screen
-System shuts itself down
-System turns itself back on, stays on for a few seconds - no POST on screen
-System shuts itself down again
-System turns itself back on - this time POST starts and displays on screen
-POST screen looks fine but when windows boots there is screen corruption (checkerbox, repaint) and keyboard and mouse clicks don't work
-I hit the case power switch and windows and the system shuts down

Then I start the system up again and everything is fine.

I have a ticket into the mobo manufacturer but have not heard back.

More about : solved cold boot issue

a c 111 V Motherboard
March 29, 2010 6:53:43 PM

You didn't say what you did in your troubleshooting process, except to contact mobo manufacturer. Since this is a boot problem, I would start your troubleshooting with the sticky. Just click on the link in my signature.
Make sure that you actually perform each step. Though some may seem irrelevant or redundant, each step has its purpose.
m
0
l
March 29, 2010 8:59:12 PM

I didn't find that thread in my search, but thanks for pointing me to it!

I've done everything in the checklist except:
#21 - don't have integrated graphics
#6 - I haven't tried booting with one RAM stick with a cold system yet. I have tried it with one RAM stick only when warm and it had already booted fine.

I have also tested each stick individually with memtest and XMP on. Passed.
I have tested the RAM together as a whole (12Gb) with XMP off. Passed.


I also posted in Corsairs forums and Ram Guy recommended I test the PSU using the paper-clip method, which I'll do tomorrow to see if maybe the PSU is cycling power when cold.

The problem with these cold boot issues is that you have to wait 1/2 day - 1 day between tests...

On a possibly related note, and I've asked Corsair this as well, but my mobo detects my memory and sets it at 1.5V, even though the packaging sais 1.65V. Wonder if this could also be causing issues.


m
0
l
a c 156 V Motherboard
March 29, 2010 9:01:07 PM

Is this system overclocked? If so, how does it act when running at stock speed?
m
0
l
March 29, 2010 9:33:31 PM

Nope. The system is not overclocked. I've never OC'd it except when I tried XMP thinking that would only affect the memory. I see that it affected other parameters as well.

Since then though, I've reset CMOS and loaded optimized defaults which are factory settings. I've been running with that since.
m
0
l
a c 111 V Motherboard
March 30, 2010 1:25:46 AM

What was your RAM voltage at when you overclocked? If you went beyond 1.65v you may have damaged your CPU (if using an I-series chip).

Having your RAM at the manufacturers recommendations is best practice. If your RAM packaging shows 1.65v, but your BIOS shows 1.5v, that is typically because of the "Auto" setting.

Try going back into your BIOS and setting the RAM to manufacturer's recommendation; maybe go a little looser on the timing.

m
0
l
March 30, 2010 6:01:45 PM

Adding a couple of things I've tried..

1. PSU paperclip test - passed - the PSU ran for close to a minute before I took the clip out. Cold boot problems start at about 20-30 seconds.

2. Minimal system run - fail
-one mem stick 2Gb
-one hard drive
-one optical drive
-one vid card

Cold boot problem behavior happens even with this setup.

Moreover, I've noticed that I can set up my memory to the proper timings and voltage when the system is warm and it will run and boot fine many times. But when I cold boot, I get the ominous BIOS message on screen:
"The system has experienced boot failures because of overclocking or changes of voltages. Last settings in BIOS may not coincide with current H/W state. Current CPU speed: 2.93GHz, current BCLK: 133MHz, Current Memory Speed: 1066MHz"

I.e. the BIOS reset itself.


Gigabyte recommended I update the BIOS to the latest version but my USB stick is NOT detected by QFlash. Even though it is Fat 32 and I've tried every USB slot and it is recognized in the BIOS boot priority settings area. It is also readable from within the OS.

I'm running out of patience and think I might try a different board.
m
0
l
March 31, 2010 3:35:35 AM

I was able to update the BIOS by using a bootable USB stick. QFlash was finally able to see this stick after I made it into a bootable device using HP's tool (a search will turn it up).

Now I'll see if I still have cold boot problems tomorrow.

My video card manu also recommended I flash the vid bios to the latest. But so far my mobo doesn't want to boot off of it even though it's bootable. Sigh.

m
0
l
May 3, 2010 4:51:08 PM

To close out this thread...

I ended up replacing my motherboard with an ASUS P6X58D and the cold boot problem went away.
m
0
l
!