Sign in with
Sign up | Sign in
Your question

BS after OS installed, Can't get into BIOS

Last response: in Systems
Share
October 9, 2009 4:46:21 PM

Hi Experts

Need some help...first off, I did go through all steps on the boot problems sticky.

On first turn on, everything powered up, but no video. Swapped old MSI video card with new BFG card, and worked.

Loaded XP SP3, drivers, got online, all is well. Before getting the XP updates, installed Kasperski anti-virus, no problems. When downloading the updates for Kaspersky, got a blue screen, think it was a Page Load error. (I know ..didn't write it down, every other time I've gotten a BS, I've rebooted and it was either OK, or BS came back up and I wrote it down then, newbie..)

So...now when powered on, American Megatrends page comes up, can't get into the bios or do anything else.

I've checked all connections and cleared the CMOS, to no avail.

Only thing I could find by searching is perhaps needs a new CMOS battery? Brand new board, so not sure about that one.

Any ideas? It was working perfectly before this, so very bummed at the moment..
Hope someone can help steer me in the right direction.

Here's the system, everything was purchased at Newegg:

OS: Windows XP SP3
MB: ASUS Crosshair III Formual AM3 AMD 790FX ATX AMD
CPU: AMD Phenom II X4 965 Black Edition Deneb 3.4GHz 4 x 512KB L2 Cache 6MB L3 Cache Socket AM3 140W Quad-Core Processor
Memory: Corsair XMS3 DHX 4GB (2X2GB) 240-PIN DDR SDRAM 1600
Graphics: BFG Tech BFGEGTX2801024OCXE GeForce GTX 280 1GB 512-bit GDDR3 PCI Express (Would not boot with the BFG card, put in old card MSI NX8800GT 512M Geforce 8800GT 512MB 256-bit GDDR3)
Sound: Creative Sound Blaster X-FI Elite Pro 7.1 Channels 24-bit
Wireless: D-Link DWA-556 IEEE 802.11N PCI Express Xtreme Desktop Adapter
Power: Enermax Revolution 85+ ERV850EWT 850W ATX12V/EPS12V
Case: Antec 900

Thanks so much for your help!!!!

More about : installed bios

October 9, 2009 5:21:12 PM

OK- seems to be one of the 2gb memory sticks is bad..working find now on just the one. Tried the bad one by itself, no go.

I thought that if you had bad memory, it would cause problems from the start, is that not the case?

Is there anything that could have damaged the memory after install?

thanks :smile:
m
0
l
Related resources
!