Sign in with
Sign up | Sign in
Your question

Can't Restart After BIOS Update

Last response: in Motherboards
Share
March 30, 2010 3:22:23 PM

Hi,

I’m using ASUS P5N-E S motherboard. I have used the EZ-Flash 2 utility to update my BIOS from a floppy disk. It went fine. The BIOS was updated and the computer restarted.

After it restarted however, I got a message saying that the computer couldn't start and I would need to restore the default settings. I went to setup and restored the default settings and now whenever I try to start my computer, I get the following error: "DISK BOOT FAILURE, INSERT SYSTEM DISK AND PRESS ENTER".

Please can someone tell me how I can stop this from happening and get my computer to start up normally?

Thanks,
Joe

More about : restart bios update

a b Ĉ ASUS
a c 111 V Motherboard
March 30, 2010 8:39:26 PM

Did you remember to take out the floppy?
Related resources
March 31, 2010 7:51:32 AM

Do you have any raid drives? (especially the boot drive)
Check default values of bios, especially hd settings, ahci/raid, etc.
a b V Motherboard
March 31, 2010 1:28:55 PM

After updating the BIOS you typically need to reset the BIOS, by that I mean literally using the onboard jumper to reset the BIOS, not just reloading default values.

Don't forget to turn off you machine and unplug the power cord into the power supply as well as discharge and static before touching anything inside of the case.
a b Ĉ ASUS
a c 111 V Motherboard
March 31, 2010 9:40:23 PM

Your mobo has only one IDE slot, so I'm assuming you're using a SATA interface HDD. Check your BIOS, like Kurun suggested. Look for anything regarding the SATA boot order (not to be confused with typical boot sequence: Floppy, HDD, CD/DVD). For example: You may have SATA optical drives connected, as well as a SATA HDD, and you may have the SATA optical first in the boot priority.
April 1, 2010 8:52:37 AM

Thanks for the suggestions. I tried checking my BIOS
April 1, 2010 8:57:39 AM

Thanks for the suggestions. I tried checking my BIOS and everything looked fine, so I tried restarting with just my C drive and it worked. I then attached each hard drive one at a time, restarting after each and now everything's OK.
!