Sign in with
Sign up | Sign in
Your question

X4 955 showing only 2 cores help

Tags:
Last response: in CPUs
Share
December 27, 2009 6:23:26 PM

i have an x4 955 , after a while it only shows 2 cores , how can i fix that ? i have as a mobo an msi 770 c35

http://valid.canardpc.com/show_oc.php?id=909708

More about : 955 showing cores

December 27, 2009 6:36:45 PM

latest for this motherboard 1.50
Related resources
December 27, 2009 7:55:40 PM

ok i think i got ur solution. Idk how to adjust msi bioses, so if it is something simular to that im gonna tell u now do it. Go on bios, in the cpu setting and set ur Advanced clock calibiration to Auto. IF u can't find it install Amd Overdrive and i will tell u the instruction, give me a quick reply so I can help u before I go.
December 27, 2009 8:20:00 PM

i installed it , what should i do ?
December 27, 2009 8:35:40 PM

sentenced83 said:
i installed it , what should i do ?



Go on preference tab and mark the advanced mode in perfomance controle mode and apply. After that go in Perfomance tab and click the clock/voltage. There u will see Advanced clock calibration. (Default is disabled) Change it to Auto, if that doesn't effect change to All Cores. I hope this helps :) . if u dont understand how to do this 100% i could send pictures :)  Dont forget to restart after the setting!
December 27, 2009 9:00:11 PM

i didnt work m i tried both ways ( auto and all cores( and the defualt in all cores was -2% or sth ...

:( 

thanks for trying mate
December 27, 2009 9:36:16 PM

:(  np, then it must be motherboard or cpu u having problem with. I will help u further tomorrow
December 27, 2009 10:54:37 PM

I tried to Google to find any others who has this or had this problem. But no one has. By the way, have you checked the task manager. I recommend i to crosscheck it. Right click on ur desktop bar and choose task manager, then go to perfomance. If it show 4 windows, all your cores will be running. If not, then i cant help you more sorry:( 
a b à CPUs
December 27, 2009 11:44:00 PM

Run msconfig.exe (either from the start search for vista or 7, or from the "run" dialog in xp). Under the boot tab, click the "Advanced" button. Make sure the "Number of Processors" box is unchecked.
!