Sign in with
Sign up | Sign in
Your question

New RAM not at max speed

Last response: in Memory
Share
March 31, 2010 11:15:41 AM

I just upgraded from 4GB of DDR3 1333 (PC3-10600) to 8GB of DDR3 1600 (PC3-12800) linked below.  After install, I set the BIOS to the factory recommend settings of 7-8-7-24 2N and started up.  Everything is working fine, however when I run CPUz, it shows the max memory bandwidth at PC3-10600, and the sticks are running at 667mhz.  I am using an EVGA 790i Ultra MoBo (Max RAM Speed DDR3 2000) with a Core @ Quad 2.66Ghz, OC to 3.0 GhZ.  Is there something else I need to do to get this running to its max potential?  I didn't want to just start trying stuff...as we know where that can lead, so I am asking the experts.
 
http://www.newegg.com/Product/Product.aspx?Item=N82E168...
 
Thanks in advance.

More about : ram max speed

a b } Memory
March 31, 2010 1:07:18 PM

It looks like your ram is running at a 1:1 ratio with your bus if you want it to run faster you will have to go into the bios and change the memory multiplier.
m
0
l
March 31, 2010 2:43:37 PM

What should I set it at in order to get max performance without stability issues?
m
0
l
Related resources
a c 163 } Memory
March 31, 2010 3:12:59 PM

Hi newcomer and welcome to the Tom's hardware forum.

Your RAM don't run at full speed beause your mobo don't support that speed by default. If you want that your RAM run at that speed, you need enter to the BIOS and set all the specifications of your RAM manually. The CL, voltage, tRCD, tRP.... If you want learn more about RAM timings, read THIS is for DDR and DDR2, but is the same for DDR3.
m
0
l
March 31, 2010 3:33:55 PM

Thanks for the tutorial. It was good info. I already changed the factory settings to the RAM recommended settings of 7-8-7-24 2T @ 1.65V. It seems from the previous post I need to change the memory multiplier as well. I didn't see any mention of this in the tutorial. What does this need to be set at in order to achieve max performance w/o stability issues? Is there something else I need to change?

Thanks again for the help.
m
0
l
a c 163 } Memory
March 31, 2010 4:37:26 PM

Forget the multiplier (I think that doesn't exist), when you set the specifications of your RAM in the BIOS you don't need change any more.

If you want save that performance, set recommended settings of the RAM in the BIOS, after that, you need save that changes in the BIOS. With that is enough for get your RAM always running at 1600.
m
0
l
March 31, 2010 5:39:11 PM

You multiplier is either 8.00 (for 1600) or 6.66 (for 1333), etc. If you want to run at 1600, you either need to be at 8.00 or 6.66 and increase frequency.
m
0
l
a c 163 } Memory
March 31, 2010 6:08:00 PM

You are right, but the mobo don't support RAM speed by default, so, this could not work. Also the mobo set the timings automatically and not to the recommended by the manufacturer. So, the best way is set the specifications manually in the BIOS.
m
0
l
March 31, 2010 6:20:12 PM

I set the timings manually already to the RAM Spec.
m
0
l
!