Unable to Access Router Admin Page

So I have a weird situation where my router is working fine to allow me access to the internet, yet I am unable to access the router administration page, 192.168.1.1 This occurred after the router froze up yesterday. I reset the router to factory defaults and have since been able to get online, but not access admin page.

Router is a Linksys WRT-54GS V 7
Modem is motorolla SB1505
ISP is earthlink, but in NYC so its actually off the Road Runner network. Cable connection obviously.

- I attempted to access 192.168.1.1 with both Mozilla Firefox and IE 8. FIrefox gives an "Unable to connect" error message. IE 8 redirects me to search engine results (yahoo in this case).
-Ipconfig confirms default gateway and DHCP server is 192.168.1.1, subnet mask 255.255.255.0
- I am able to ping the router with <1ms times.
- I have tried resetting router to defaults again, but same issue occurs.
- I am able to get online and access web pages, etc.
- Tried resetting up the router using the Linksys setup program, but it error every time saying "please connect router for broadband"
- Router worked fine with me able to access admin page until it froze up yesterday.
- Wireless works fine. Though the network is unsecure atm, since I can't access router admin.
- Edit- I've also tried disconnecting all other devices from the router except my computer and modem. Still wont let me access router.

System is running windows 7 PRO, fully updated. However, I can't access the router either on 2 other computers at home which run windows XP PRO SP3.

System Specs

CPU: Intel i5 running at stock speeds
Mobo: Gigabyte P55-UD4P
Ram: Gskill Ripjaw, 4 gb DDR3-1600 7-7-7-21
HD: Intel X-25 M 80 gb G2.
PSU: Corsair CMPSU 750 TX
GPU: Diamond ATI 5850

Anyone have any ideas on whats wrong here? Did i miss something obvious? Would greatly appreciate any help as having an unsecure wireless network in the middle of NY isn't the best idea.

Thanks!
9 answers Last reply
More about unable access router admin page
  1. Have you tried accessing with a crossover cable first ?
  2. ijtaylor said:
    Have you tried accessing with a crossover cable first ?


    Thanks for the reply. I'm not sure what you mean. The PC is directly connected to the router through an ethernet cable, if thats what you mean, I'm also able to connect directly to the modem to access the internet.

    I'm not sure what you want me to crossover the router to.

    Any further details would be great.

    Thanks for the help!
  3. Hi Mate,

    Are you using Internet Explorer 8? If so try using Firefox to access the Router Login page and see if this works?

    David
  4. Thanks for the reply David.

    I did in fact test it with firefox and it gave me above mentioned "unable to connect" message.
  5. Sorry, I just re-read your original post and I had missed that bit!

    ..... Looks like you have tried just about everything I would have done,

    .... just one more thing does it have Remote Management enabled by default, ie could you access the configuration page from the Internet side of the network by going to whatsmyip.org and then trying to access the configuration page from the external IP address?

    Good luck,

    David
  6. Thanks for the advice David. Just gave that a try and got the same "unable to connect" error. >.< this has gotta be the weirdest thing I've ever seen. I'd normal say my router is FUBAR, but it still works to connect me lol.
  7. Maybe try a firmware upgrade/reinstall?
  8. Upgrading the firmware would require me being able to access the router admin page ^^
  9. Try here, LinksysInfo.org - WRT Router forum

    LinksysInfo is not affiliated in any way with Linksys/Cisco.

    You'll want to provide your router Model, version and 1st 4 characters of serial number along with a description of the problem.

    I was a frequent contributor here a while back when I used to use Linksys products. But Linksys has gone downhill since Cisco purchased the brand.

    Good Luck
Ask a new question

Read More

Routers Internet Service Providers Networking