Sign in with
Sign up | Sign in
Your question

Un-overclocking on P7P55D

Last response: in Overclocking
Share
January 23, 2012 7:52:41 PM

I'm running an i5 750 on an ASUS P7P55D motherboard. Some time ago I booted my computer, but ~10 seconds into the booting process I remembered I had to do something else and forced my PC to turn off again by keeping the on/off button pressed. Now, oddly enough, the next time I booted my PC, it greeted me with a screen saying 'Overclocking has failed'. I have never intentionally overclocked any part of my PC and don't want to, so I chose for the option that said something close to 'load default values'. No problems so far...
But the next time I booted my PC I noticed it making a lot more noise than usual; there was a fan blowing harder than it should. Performance monitor showed me the cause: my CPU frequency was spiking to around 110%, and the fan had to compensate for that. By turning on Q-Fan control in ASUS AIsuite I managed to get the noise back to normal as long as the CPU was idle, but it still spiked at over 110% and was noisy when it did.

I never wanted to overclock, nor do I currently want to. However, even after reverting to all default settings in Bios, the problem persisted. I tried turning off Intel Turbomode: to no avail. Please, can anyone help me to un-overclock? There is no option for turning off overclocking in my Bios (I can choose between Good -, Better performance or Turbo profile), nor can I seem to find any help using Google.

(For some screens showing the default P7P55D BIOS settings, see http://www.tomshardware.co.uk/forum/259672-11-bios-sett..., they're pretty close apart from "AI Overclock Tuner" which is on Auto by default)

More about : overclocking p7p55d

January 24, 2012 2:25:36 PM

It seems I can neither edit the message nor change it from a discussion topic to a question; this will have to do. I looked around some more and found that someone on the internet reverted to stock frequency using ASUS AI Suite; however, that program only offers me options related to fans and two blank, blue buttons I can't press. Something wrong there as well? On a side note, in my BIOS it seems my frequency is fine, it shows a baseclock of 133 Mhz and a multiplier from 9-20, which is normal. However, CPUz and AI Suite both show the multiplier going up to 24. Any help would be greatly appreciated!
a b à CPUs
a c 100 K Overclocking
January 24, 2012 4:37:20 PM

First of all, you didn't overclock anything. The hard reset you performed made the motherboard think you had a failed overclock. All it knows is that the mobo shut down for no apparent reason during boot - assumes overclock.

Setting the default values put your PC back to stock, non OCed settings.

Turbo boost is a feature of your CPU. Disabling this is counter productive.

When you reset the BIOS, there are 3 things you may want to investigate.
1) Hard drive mode. There are 3 modes: IDE, ACHI, and RAID. This should be set to ACHI, but ultimately it depends what you were using when you first installed Windows. There are ways to change it from IDE to ACHI after the fact, but it's not really going to change much for a single HDD... just be aware that default is typically IDE.

2) RAM settings will have reverted back to JEDEC spec, which IIRC is 1333mhz CL9 1.5V. If your RAM uses different timings/speeds, you'll need to change this. For your purpose, you can generally just hit "XMP Profile 1".

3) HWMonitor/CPU fan control may have changed. It sounds like you had it set to run at 1 constant speed all the time, and now it is on auto adjustment to increase cooling performance as needed. This is generally a better situation, but you can go in and tweak the min/max temps and speeds manually.
Related resources
January 24, 2012 5:54:09 PM

wolfram23 said:
First of all, you didn't overclock anything. The hard reset you performed made the motherboard think you had a failed overclock. All it knows is that the mobo shut down for no apparent reason during boot - assumes overclock.

Setting the default values put your PC back to stock, non OCed settings.

Turbo boost is a feature of your CPU. Disabling this is counter productive.

When you reset the BIOS, there are 3 things you may want to investigate.
1) Hard drive mode. There are 3 modes: IDE, ACHI, and RAID. This should be set to ACHI, but ultimately it depends what you were using when you first installed Windows. There are ways to change it from IDE to ACHI after the fact, but it's not really going to change much for a single HDD... just be aware that default is typically IDE.

2) RAM settings will have reverted back to JEDEC spec, which IIRC is 1333mhz CL9 1.5V. If your RAM uses different timings/speeds, you'll need to change this. For your purpose, you can generally just hit "XMP Profile 1".

3) HWMonitor/CPU fan control may have changed. It sounds like you had it set to run at 1 constant speed all the time, and now it is on auto adjustment to increase cooling performance as needed. This is generally a better situation, but you can go in and tweak the min/max temps and speeds manually.


So you think I did not actually overclock? That's odd, considering CPUz and AI Suite tell me my multiplier goes over its ordinary limit of 20. Also, I haven't noticed anything wrong or odd with my RAM or Hard drive, though I may try switching from IDE to ACHI if that helps. For RAM, I only saw the options 'Auto' or 667 through 1333Mhz. My memory is 1333Mhz (though CPUz seems to think otherwise, it lists my RAM as 667Mhz), but changing between Auto and 1333Mhz in Bios didn't seem to make a difference. Lastly, I think my fan was on 1 constant speed all the time before, too, but it was never a problem until recently when that constant speed increased a lot, at the same time Windows Performance monitor started displaying processor frequencies of over 100%. To compensate, I manually activated Qfan control as a temporary solution, though I'd prefer to just undo this overclock completely. I hadn't experienced either the higher frequency nor the increased CPU fan noise before.

Thanks for your help, though I'm still unsure as to how to get my frequency (and fan speed) back to normal...
a b à CPUs
a c 100 K Overclocking
January 24, 2012 6:33:20 PM

I also run an i5 750, and 20x is not the normal limit. 21x is the normal limit, with turbo boost going as high as 24x. The way it works is: 4 cores active=21x, 3C=22x, 2C=23x, 1C=24x this way you get higher frequencies for non multithreaded apps. That is how it is meant to work.

CPUZ will show half the data rate, not sure why. I think technically it's the "real" data rate, because DDR = double data rate. So 667x2=1333mhz. Still, they should just show the effective rate. Anyway, if you have 1333mhz RAM then it should be at stock settings.

IMO, I'd set Qfan to be something like 40C min 70C max with the speed limits around 20-30% min and 70-80% max. That way when you need the performance it's there. If you really hate noise you could lower it, maybe 50-60% max speed. Qfan is not in any way, shape, or form an overclock.

I'm not sure where you got your PC, but it's likely that when it was set up, they did a few tweaks that probably shouldn't have been made. Turbo boost is an extremely convenient feature as I said before, you're just hamstring yourself by disabling it.
January 24, 2012 7:02:36 PM

OK, thanks a lot then. I'm probably just seeing things (Skyrim mods not working etc., I thought the overclock was to blame). It's good to know my PC didn't go completely crazy. I suppose the increased fan noise was also a default setting that was restored by loading default values. I'll perhaps look into tweaking that a bit further, according to you temps of up to ~70C are fine? Once again thanks for your advice!
a b à CPUs
a c 100 K Overclocking
January 24, 2012 7:08:49 PM

At stock settings your CPU probably won't get above mid 50s, while 70C is basically the high end of where you want your temps.
!