Sign in with
Sign up | Sign in
Your question

USB issues

Last response: in Motherboards
Share
March 31, 2010 5:57:15 PM

So for some reason my computer thinks that my USB ports are 1.1. The controllers that show up in device manager are these:
2x Standard Enhanced PCI to USB Host Controller
and
5x Standard OpenHCD USB Host Controller

When I plug in any USB device to any port--either the front ones on my case connected to the MoBo through internal USB or the rear ones--I get the standard windows 'your device can perform faster' message. Clicking on it shows me the root hubs that are underneath the enhanced PCI to USB controllers. This is all despite the fact that in the BIOS I have Legacy USB disabled and 2.0 Enabled.

Now I wouldn't really care (besides the extra energy consumed in keeping my computer on longer thanks to slow file transfers), but it seems (particularly when the computer is doing high-performance things like gaming) that my usb decides to malfunction because of this fact--devices disconnect and reconnect (I get the windows 'ba-dum' noise, sometimes three or four times right in a row, and the lights on my hub flash). This happens most-often when I'm playing a game using the wireless 360 controller receiver. It also seems to get worse as time goes on, reaching a point where it does it almost constantly even when I'm doing something as negligible as surfing the web. Then some device software installs (reinstalls? it has happened so fast that I haven't been able to find out what) and everything's hunky-dory for awhile. This used to disable the devices (the keyboard wouldn't work even in the bios until a few restarts after I had to hard-shutdown my computer in the middle of the game)--a bios update fixed that. Now I just get the windows noise and lights flashing, though when it gets worse the devices will stop working for a second. I've tried to isolate it to a single device but they aren't the problem--it's definitely either the MoBo or Windows.

Please help, I'm at my wits end--I've updated the chipset & bios, tried uninstalling the controllers. Some specs: 750W PSU, Vista x64 Home Basic, M4A78 Plus Mobo, Athlon X2 6000+ CPU.

More about : usb issues

a b V Motherboard
April 2, 2010 2:06:38 AM

If the BIOS and chipset updates don't work I would consider RMA, that is the motherboard problem and the company should fix it.
!