Sign in with
Sign up | Sign in
Your question
Solved

What am I doing wrong?

Last response: in Systems
Share
October 11, 2009 8:45:33 PM

So I just built a new system, for the first time, with these parts (all from Newegg):

GIGABYTE GA-P55-UD3R LGA 1156 Intel P55 ATX Intel Motherboard - Retail
Intel Core i5-750 Lynnfield 2.66GHz LGA 1156 95W Quad-Core Processor Model BX80605I5750 - Retail
G.SKILL Ripjaws Series 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1333 (PC3 10666) Desktop Memory Model F3-10666CL8D-4GBRM - Retail
SAPPHIRE 100279-1GL Radeon HD 4870 1GB 256-bit GDDR5 PCI Express 2.0 x16 HDCP Ready CrossFire Supported Video Card - Retail
Western Digital Caviar Black WD1001FALS 1TB 7200 RPM SATA 3.0Gb/s 3.5" Internal Hard Drives - OEM
Antec Sonata III 500 Black 0.8mm cold rolled steel ATX Mid Tower Computer Case 500W Power Supply - RetailIntel Core i5-750 Lynnfield 2.66GHz LGA 1156 95W Quad-Core Processor Model BX80605I5750 - Retail
LG 22X Super Multi DVD Writer Black SATA Model GH22NS40R - Retail

I followed the manuals fairly closely and I believe I wired everything correctly-- the BIOS beeps once, which, according to the mobo manual, means that it has no errors.

I go to the BIOS set up and the memory seems to be read correctly at the right timings and voltage. The CPU is being read correctly, as well. However, I'm getting some weird errors and difficulties isolating them, as I will detail.

First of all, no operating system save for one installs successfully on the WD drive. I popped in a Windows XP disc first and it receives an odd BSOD that was remedied by (cringe) disabling 3 out of 4 cores; it was replaced by another BSOD during installation that gives no actual error advice. So I tried installing Ubuntu, which gives me an error copying installation files, and then an general I/O error, stating that it is generally caused by fault DVD/CD drive or hard disk. Arch Linux, a small distro, installs fine but is unusable with my graphics card. Windows 7 also gets an error copying system files to the drive.

So at this point I suspected the CD/DVD drive to be the problem. In order to check if it was errornous, I downloaded the latest Ubuntu and checked the hash, which verified it had downloaded correctly. I burned it at the very lowest setting and verified it with the software which declared it had burned correctly. I tried an optical drive in another computer and used Ubuntu's option to check the disc for defects, which checked out with no errors. Then, I put the disc in the new drive and did the same thing. No errors.

That leads me to believe, perhaps in error, that the new optical drive is fine (Since it would probably check the disc incorrectly if it had a problem reading it?). So I figured it would be the hard disc, which I put in another computer and ran HDTune's Health utility, and that checked out fine, too.

At this point, the HDD and optical drive seem to be functioning correctly. I decided to test the memory, using Ubuntu's memtest86 utility.

Errors.

Now, I'm not sure how likely it is that Newegg shipped defective RAM; it's probably my fault, configuring the BIOS incorrectly. I'm mainly wondering if I am correct in my diagnostics of the other hardware... and perhaps if anyone is feeling very helpful, some pointers on how to configure my BIOS.

Thanks for any help.

More about : wrong

a c 113 B Homebuilt system
October 11, 2009 9:10:57 PM

I wouldn't completely rule out the CPU. After all, the memory controller resides there.

I think it would be reasonable at this point to update your BIOS to the latest, if you have not.

Further, it's reasonable for XP or Ubuntu to not install on such new hardware. Any older operating systems might struggle with a new and radically different platform.

m
0
l
a b B Homebuilt system
October 11, 2009 9:13:51 PM

I feel your pain..... The first thing that came to mind is the hard drive. I have 3 WD hd's the lasted less than a year. Bad run or just cheaply made.... I replaced them with OLD ( 5 years or more ) 74gb Raptors and no problems...... so expensive WD drives or swap brands. I swapped to Samsung 500gb drives. No problems.
I have some of that RipJaws memory.... DDR2 1200. It needs to run at DDR2 800 to get the machine to boot. After that the OC'ing begins. Make sure yours is running where it should be. I think it will run at 1066 but I could be wrong but worth a try in your position.
My nephew built his first computer a bunch of years ago. While hooking up the hard drive he plugged 2 power connectors into it. One SATA and one molex. Hope you didn't do the same as it only needs one or the other. Check that.
m
0
l
Related resources

Best solution

October 11, 2009 10:10:26 PM

You could try different DDR3 RAM to see if it's the memory controller on the CPU or your RAM that is bad.
Also, try running with only one stick of RAM at a time. It's highly unlikely that you'd get two bad DIMMs.
If in doubt, RMA them both.
Share
a b B Homebuilt system
October 11, 2009 10:50:15 PM

I had a similar problem when building a computer for my brother. Except it wouldnt even get that far. I figured it was probably the CPU, based on some things that the motherboard was doing that were right, but didn't want to wait for one thing to get back and not know. So I went to newegg's chat told them that most likely only one of the things was busted but I had no way to know which, so they let me send BOTH back and when I got the replacements it went swimmingly.
m
0
l
October 12, 2009 12:25:30 AM

I tested each stick of RAM individually. One of them passed memtest86 successfully, the others had errors. After swapping out both sticks of RAM for the one, I was able to install an OS on the drive.

Thanks for the help.
m
0
l
!