Sign in with
Sign up | Sign in
Your question

New build won't post

Last response: in Systems
Share
October 12, 2009 1:58:43 AM

First I'll let you know the hardware. Everything but the motherboard and power supply was purchased brand new today.

Intel Dual-Core e5300 processor (2.60 GHz, FSB 800 MHz, Socket Lga775, L2 Cache 2Mb)
Asus P5N-E SLI motherboard (FSB 1066 MHz)
Corsair 2 GB XMS2 2x1024 6400C5DHx G ram
Seagate Barracuda 1000GB hard drive
BFG Tech GeForce 9800GT 1GB video card

For the power supply, a 650 watt BFG was used, fans would spin for a second and then everything would die. LED light on motherboard would stay on. No drives came on.

So I put my old power supply in (enermax noisetaker II, 485 watts) and fans and all drives spun. (Note that the video card does not require additional power.) No beep from the motherboard, no response from the monitor. A bench-test was performed with this power supply, both in-case and out of the case the same problem is occuring.

I removed the CMOS battery for ten seconds and reset, I switched the positions of the RAM, I tried one stick of RAM, video card has been reseated multiple times.

Any clue as to what it could be? Is the motherboard toast?

Look forward to your help,
Lauren. :love: 

More about : build post

October 12, 2009 2:14:40 AM

I've already gone through the checklist, that's how I found this site. :) 
Related resources
Can't find your answer ? Ask !
a b B Homebuilt system
a c 248 ) Power supply
a b V Motherboard
October 12, 2009 2:16:58 AM

Can you boot successfully with the monitor connected to the motherboard graphics port? It may have reset itself to expecting onboard graphics as the primary. Does your motherboard or case have a case speaker for you to hear beep codes with?
October 12, 2009 2:22:43 AM

There is no onboard graphics port. The case does have a speaker that worked prior to installing the new parts. The speaker is connected properly and there are no beeps.
a b V Motherboard
October 12, 2009 4:04:14 AM

For what it is worth I once bought an Intel cpu which did almost the same thing took it back and upon examination ,at the store,they said that some of the pins were bent,and out of alingment...:) 
October 12, 2009 4:09:45 AM

check the ram, make sure ram isnt doa, try boting 1 stick at the time.
!