Sign in with
Sign up | Sign in
Your question

FN + F2 wont work Asus Laptop issue

Last response: in Wireless Networking
Share
February 16, 2010 10:14:33 AM

I received a "plz fix it" laptop the other day, that i cant get working :( 

First off i couldnt access cmd so i did a virus / malware scan and found arround 100 infections including Windows protection suite. After a long removal process i got the command line back. After a "ipconfig /all" i seen the wireless card so assumed everything should be ok from here.. so very wrong

I cant get the wireless to work at all. I had to re-enable the wireless zero config service so windows built in network would work but it wont detect any access points. It just says "check your wireless is turned on". I know there are wireless netowrks in range as i can see them on my PSP.

The hardware page under device manager say the card is working properly.
The FN+F2 doesn't toggle the wireless on or off but FN+F1 (Sleep) works.
Cant see any option in bios to do with wireless
Cant see a hard switch on side of laptop
Was using Intel PROset wireless wifi management when i got it but all it showed was a UI with: "wireless networking turned off. Select "wireless on" below to enable networking" on it but there was no such option ANYWHERE.

Laptop is a Asus A6B00U mobile AMD Sempron 3000+

What can i do?

More about : wont work asus laptop issue

February 18, 2010 9:11:21 AM

Incase anyone else gets here i fixed it.

Went to uninstall then program that used to control the wireless (in my case Intel PROset) when i decided to try the repair option instead. Seemed the wireless driver repair section took a while so im guessing a corrupted driver.

Anyway solved
m
0
l
!