Sign in with
Sign up | Sign in
Your question

I deleted the video drivers on my computer and now i cant see anything

Tags:
  • Drivers
  • Computers
  • Monitors
  • Windows XP
Last response: in Windows XP
Share
March 28, 2012 2:35:26 AM

Yes I admit I am an idiot, I was trying to delete few programs to make the computer faster, but I believe I deleted the drivers.
I have 6 monitors, 5 went dead with a message saying no signal, the main monitor all of sudden had big icons on the screen , I tried to make them smaller by going to settings, all of sudden , also went dead given me a message , out of range. If you can advise what to do , really appreciated. Gio

More about : deleted video drivers computer

a b \ Driver
March 28, 2012 4:42:39 AM

bertal65 said:
Yes I admit I am an idiot,

>Whew! Glad we don't need to debate that one.

I was trying to delete few programs to make the computer faster,

>Having more available programs has next-to-nothing to do with how fast your computer will run. Programs are traditionally "Un-Installed" by using "Add/Remove Programs" in the Control Panel.

but I believe I deleted the drivers.

>Yup, happens all the time, especially with that last warning people ignore and click "Yes to all."

I have 6 monitors, 5 went dead with a message saying no signal, the main monitor all of sudden had big icons on the screen ,

>Windows didn't have any other choice but to use standard VGA drivers.

I tried to make them smaller by going to settings,

>Nope, never work. The standard VGA driver doesn't come with too many 'extras'.

all of sudden , also went dead given me a message , out of range.

>Now you did it, good thing there's no doubt that you are an idiot eh?

If you can advise what to do , really appreciated. Gio



Start your computer. At the first show of life or light on the screen, Poke (not hold) the F8 key repeatedly. You will eventually be given a choice of how you want to start your computer. When the choices appear, use the cursor keys and select "Safe Mode" (no need for networking or command prompt).

The computer Might start up using the default VGA driver again. If it starts, install your video drivers again.

If you cannot install video drivers due to running in safe mode...(assuming it started ok in safe mode)

Go to Control Panel>System>Advanced>Startup and Recovery>System Startup>Edit (button)

Add this black colored text to the file you see (boot.ini) at the end of the line showing: "Windows XP Professional"
/basevideo and then save it.

It should end up looking something like this:

multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /noexecute=alwaysoff /fastdetect /basevideo

Restart your computer normally and it should start with the giant icons again. Re-install your video drivers now.

After video drivers are installed, go back to control panel and remove the '/basevideo' command from the boot.ini file or you will always have 640x480 resolution despite drivers being installed.

m
0
l
Related resources
!