Sign in with
Sign up | Sign in
Your question
Solved

Think my temps are too high?

Last response: in Overclocking
Share
January 25, 2012 4:53:09 AM

Alright, i7 2700k @4.5GHz 1.35Vcore...

Temps are as follows:
Idle: low 30's.
Full Load: High 60's - low 70's.


Now the main question is due to me recently upgrading to a Noctua NH-D14. I installed it (And removed my pretty ram fins to ensure it'd fit.) Yet my temps are the same if not slightly higher then my old CM 212+ evo!

Surely this can't be right... So I have no idea what I've possibly done wrong. I tried to spread my paste over the CPU with a credit card, tried to use the pea method, even tried a small cross to no avail.


My theories on what might be wrong are as follows:

1) On of the four exhaust fans on my case, sits extremely close to the 3rd pull fan on my cooler, could this be causing an issue? The fans are all in a push-pull, but are mixed and match. (My exhaust fans are the stock Antec ones the case came with, my 3 fans on my cooler are all Noctua's.)

2) I didn't plug any of the fans from the cooler into the CPUFan connector on my Mobo, rather plugged them each into seperate SYSFan ports (Each of the three has their own.)

3) My case doesn't have good airflow which is why both coolers provided sub-par cooling? (The three font fans provide intake, blocked by a few HD's/SSD's. The side fan on the window of my case is another intake, directly over my GPU's. And then the top two 140mm are exhaust, along with two more rear 120mm fans.)



I'm honestly at a loss... I have stressed tested and it runs without getting into the danger zone. But i still don't like it running so hot... What am I doing wrong? ?_?

More about : temps high

January 26, 2012 6:47:25 AM

Update:
Some trial and error yielded some results, though they were for the worse.

I used a supplied two fan connecter to connect the two fans the cooler came with to the CPUFan port (It has 4 connectors though, yet the connector I'm using only utilizes three of them? Is that bad, good, or not an issue?)

I also removed the third fan which I suspected might be too close to one of the rear exhaust fans...


And the temps jumped up by 3-5 degree's. So after replacing the third fan I am now idling at 32-37, while with load I'm still in the upper 60's.




Is there going to be anyway to drop idle temps below 30 degree's, and keep full load temps near the 55 range? And if not... Is water cooling an option to get me to my desired goals?

Water has always scared me, the idea of having liquid near such expensive components... but if it'll get me where I need to go...



Anyways, any help/advice/whatever would still be greatly appreciated!
m
0
l

Best solution

a c 197 K Overclocking
January 26, 2012 7:35:40 AM

Your idle temps are always going to be a few degrees above ambient with either air or conventional water cooling. Besides, do not worry about idle temps.

Worry about load temps. As long as the load temps stay mostly below 70 C, you have nothing to worry about.

I use this to reapply new compound:
http://benchmarkreviews.com/index. [...] mitstart=0

I suspect that your main problem is #3. The best CPU cooler in the world will not do you much good if you cannot remove the warm air from the case.

The relatively inexpensive packaged water cooling systems do not work much better than a good air cooler.

You have not said what kind of case you have.

I use pretty good air coolers in well flowing cases (Antec 900's). And I have been lucky enough to be able to reach CPU core speed limits before I reach CPU voltage or thermal limits.
Share
Related resources
a b K Overclocking
January 26, 2012 7:42:29 AM

I still have NO idea why folk reccomend spreading the thermal paste at all.

I tend to blob the pea on the die, push the CPU Cooler on and screw it down almost completley. Afterwards I tend to twist it a little while it is still a little loose and then finally tighten it.

This method has never failed me.
m
0
l
January 26, 2012 7:46:08 AM

The link you provided leads me to a 404 page... Could you repost it please? =D

My case is an Antec DF-85.



How would I be able to tell if the air flow is good or bad in my case? I try to ensure the fans aren't blocked too much. Though beyond that I'm sort of at a loss as to how to test it.

And in regards to load temps, I tend to figure the temp is what the average is over the time I run my stress test... But I've noticed an occasional spike in temps (IE the max sometimes goes a bit higher then what the load keeps them at.)

Am I supposed to be using the maximum each core hits, or have I been correct in assuming it's where the temps tend to hover at?

Thanks for the help so far though! Glad there's not much incentive to splurge on one of those corsair water cooling units =D
m
0
l
December 26, 2012 11:03:50 PM

Best answer selected by Noidis.
m
0
l
!