Sign in with
Sign up | Sign in
Your question

BioStar TA790GX 128M and ram problems

Last response: in Memory
Share
April 1, 2010 8:25:36 PM

Ok people, I am still dealing with this problem after about a year. I have a biostar ta790gx 128M motherboard and its not letting me put all my ram modules in it. It can hold 4, but will only run right with 3. And the weird thing is, if I put 3 in, 2 in orange and 1 in the very last green slot, it does the same as having 4 in them. I have tried a different power supply, I have taken out the video card, I have replaced this motherboard with a new one from biostar, I have tried a dual core athlon processor, and all is the same thing. I have tested the ram in the old board I replaced and no errors came about. I have tried putting the ram at 2.1 and 2.2 voltage and taking the ram speed at 533. If ANYONE can help me get this figured out, I would greatlyyyy appreciate it.
April 26, 2010 3:45:17 PM

I have exactly the same issue - will only work with 3 memory sticks but not 4... bizarre behavior... did you find a solution?
m
0
l
Related resources
April 27, 2010 5:24:40 PM

amhiggins said:
I have exactly the same issue - will only work with 3 memory sticks but not 4... bizarre behavior... did you find a solution?


Well, right now I have a bigger issue...after replacing the ram, the motherboard and hdd, my computer will not run with the phenom ii anymore. I am guessing this might be the reason why the 4 sticks didn't work, as the phenom ii chip was dying on me. Everytime I try to boot up windows or a livecd of linux, my computer just crashes, even on stock settings....probably not the news you wanted to here, but is my current situation and trying to figure out a fix :( 
m
0
l
April 27, 2010 5:34:35 PM

Well, here's something that will add to the confusion... I managed to fix my problem :-) .... I originally had exactly the same problem that you reported in that I had 3 1GB memory cards that worked (2 in the green and 1 in the orange slots)... I replaced them with 4 2GB cards and it simply didn't work.... so I tried it with three (2 in the green and 1 in the orange slots) and it did boot up with 6GB available.

I wrote to Biostar and they suggested I test each stick individually, so I booted the system up first with one 2GB stick, then with 2 sticks, then 3, then 4 and lo and behold it's up and running with 8GB available RAM..... The only major difference was that I started memory card placement in the orange slot closest to the CPU and added them sequentially, getting further away from the CPU each added card. I also, after adding the first card, overclocked my memory through the BIOS to 1066.
That's pretty much all I did and now I'm up and running with 8GB - hope this helps you.
m
0
l
May 19, 2012 7:31:14 AM

I've also had these issues here's what worked for me.

Step 1: Put RAM in slots 0 and 2. If it POST's check the BIOS make sure that the DRAM timings still match your OEM (for you it is 5-5-5-15). The tRAS (15) is the one to watch.

For me it would always POST after adding the third stick but would give a memory error saying the timings didn't match so here's what I did.

Step 2: Power it back down and insert the a third stick into slot 1. Enter BIOS and check the timings again. Make sure the tRAS matches your OEM 15 if not adjust it and power back off.

Step 3: You guessed it. Put the last stick in and if it POST's go into BIOS and make sure the timings still match. If so, ya dun good.

BTW: After all of this i dont think ill buy another BIOSTAR i might even switch to Award BIOS altogether LoL
m
0
l
!