Sign in with
Sign up | Sign in
Your question

Vampires don`t have to worry in my game.

Last response: in Video Games
Share
Anonymous
September 16, 2005 12:42:20 PM

Archived from groups: alt.games.the-sims (More info?)

Because for some reason all mirrors don`t reflect (in my game) ;o)
or actually ;o(

More about : vampires worry game

Anonymous
September 16, 2005 12:42:21 PM

Archived from groups: alt.games.the-sims (More info?)

D.E. wrote:
> Because for some reason all mirrors don`t reflect (in my game) ;o)
> or actually ;o(

Have you got reflections turned on?
Anonymous
September 16, 2005 12:42:21 PM

Archived from groups: alt.games.the-sims (More info?)

That happened in my game too, the graphics options have been reset to
some weirdarse thing. Took me ages to figure out a good way for me to
have my graphics and minimizing lag!

~*~
vecki
Related resources
Anonymous
September 16, 2005 12:42:21 PM

Archived from groups: alt.games.the-sims (More info?)

Vampires don't have reflections.
Anonymous
September 16, 2005 1:23:22 PM

Archived from groups: alt.games.the-sims (More info?)

Will Bradshaw wrote:
> D.E. wrote:
>> Because for some reason all mirrors don`t reflect (in my game) ;o)
>> or actually ;o(
>
> Have you got reflections turned on?

Hmmm have to check that.
Anonymous
September 16, 2005 7:26:34 PM

Archived from groups: alt.games.the-sims (More info?)

TLQ wrote:
> Vampires don't have reflections.

Neither do any other sims in DE's game.
Anonymous
September 17, 2005 2:55:50 PM

Archived from groups: alt.games.the-sims (More info?)

Will Bradshaw wrote:
> TLQ wrote:
>> Vampires don't have reflections.
>
> Neither do any other sims in DE's game.

They do now. Well, not the vampires, but the other ones. ;o)
For some reason reflections were set off in the new game.
So I had to do my settings again.
Somebody in here gave me the tip, and it worked.
Thanks for that
!