Sign in with
Sign up | Sign in
Your question

System Build - No Boot

Last response: in Systems
Share
October 13, 2009 12:44:03 AM

All ---

Here's a good one and I am looking for answers to my frustrations....

Completely new build, working on just getting the PC to the BIOS screen, which has proven to be harder than one would think. Here's the components:

System Specs:

* Intel Core 2 Quad Q9550 Yorkfield 2.83GHz, Rev E0
* CORSAIR CMPSU-850TX 850W ATX12V 2.2 / EPS12V
* Kingston HyperX 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400)
* XFX HD-487A-ZWFC Radeon HD 4870 1GB
* ASUS Rampage Formula motherboard

Problem Description:
When powering on, the motherboard LED lights turn on, but no fans power up and there are no BIOS beeps indicating failures. The LCD Poster displays the message "CPU INIT" and no display, which means I have not yet been able to reach the BIOS.

What I Have Tried:

1. Clear'd the CMOS every time
2. Removed the board from the case (in case of short to case) and have in a static free area
3. Tried with 1 DIMM
4. Tried without memory
5. Tried without CPU
6. Tried without Vid Card
7. Tried multiple setups of memory + vid, etc.
8. Tested PSU with paperclip test and it passed

Each test resulted in no fans, no BIOS, no boot, no beeps... At this point I would hate to RMA something back to newegg trying to guess. I am wondering whether or not this could be a CPU issue at this point, or if it still seems to be a board issue. Another thought I am wondering is whether or not the CPU is recognized by the board (meaning the BIOS may need updated). That raises a question, would the fans spin if the CPU is not recognized? I have been searching everywhere for that answer to no avail.

I obtained the following test from Corsair's website on testing the PSU:

Q: How can I test my power supply?
A: You can easily test a power supply for functionality with a simple paperclip. First, disconnect all the cables from your motherboard and other devices, but leave the power supply plugged into the wall. Next, bend the paperclip until you have a U shape. Find the 24-pin ATX connector and plug one part of the paperclip into the socket where the green wire ends, and the other end into the socket where a black wire ends. Make sure the power switch on the back of the PSU is on, (should be the I symbol) and the fan should spin up. If it doesn’t, your power supply may be bad.

Needless to say, the PSU worked like a champ when I did this so I am back to thinking CPU or board issue again.

Any of your thoughts or ideas would be incredible to help me figure this puppy out.

More about : system build boot

October 13, 2009 1:13:41 AM

The lights on the motherboard indicate that the 5 volt standby supply is working, are you sure that you have connected the power on switch to the correct pins? An easy mistake to make. Check your motherboard manual again. Try shorting out temporarily the two pins that connect to the power on switch. If you have reset the CMOS ram with the power lead connected to the power supply you can damage the motherboard which will give this fault.
m
0
l
October 13, 2009 1:54:27 AM

Yup. The motherboard actually has a power button on the board. I did not even hook the case PW switch, just connected the PSU directly, reset the CMOS, and tried the power button... no go.. no fans.. nothing.

CMOS was reset while the system was unplugged and not powered.
m
0
l
Related resources
October 13, 2009 2:17:57 AM

could you posibbly post some pics....of the board and especially around the +12V 4/8 pin connector......
m
0
l
October 13, 2009 6:13:05 PM

Cable connected properly. Reviewed boot article, none of those options are my issue. Do you know if the CPU is not recognized by the BIOS, will the psu make a valid connection and spin the case fans? Any other suggestions?
m
0
l
October 13, 2009 6:25:55 PM

Sounds like the classic, yup I read the guide and everything is plugged in, oops I quess I was missing the 4/8 pin.

Either that or your motherboarrd needs a bios update for the E0 q9550.
m
0
l
October 13, 2009 6:43:06 PM

daship said:
Sounds like the classic, yup I read the guide and everything is plugged in, oops I quess I was missing the 4/8 pin.

Either that or your motherboarrd needs a bios update for the E0 q9550.

I agree. Most people who come here asking for help with problems like this SAY they went through the checklist, few actually have. You'll have to forgive us for questioning you on this, we just see this MANY times a day. The E0 revision of the Q9550 is supported by BIOS version 0407 released on 08/06/08, so you should be fine.

http://support.asus.com/cpusupport/cpusupport.aspx?SLan...

http://support.asus.com/download/download.aspx?SLanguag...

There seem to be many posts in the Asus forums on similar issues (I even saw your post there). A common cause that I saw was due to an incorrectly installed HSF. Is the HSF secured tighly with little to no play? So the main 24-pin motherboard power connector, 8-pin CPU power connector, and both PCI-E power connectors are all securely plugged in? Do you have a system speaker installed so you can hear the system beeps?

m
0
l
October 13, 2009 7:01:21 PM

Not a problem on questioning. I have built multiple computers before.. but this is the first time I have ever come to a situation where I could not even get the MB to recognize that it has power.

The Asus Rampage Formula has an 8-pin EATX connector with the ATX 24-pin connector. The board had a cover on the other 4-pins which I removed to use the 8-pin EATX supplied by the Corsair PSU. I don't know what other way you would connect it besides the right way to be honest, since it even has the lip for the locking mechanism.

I agree with your posts. I know the E0 version is supported by the BIOS, but since I can't get to the BIOS.. I have no idea which version is loaded on the board. It could be a version prior to 0407. I could do an EZ flash on the BIOS, IF I could get that far. I even have the USB device with the .rom already to flash the rom.

The HSF is tight to the board and thermal grease was pristine before placement. I even switched the Air Freezer HSF I had with the original stock HSF that came with the CPU. That should be fine.

The HD4870s take 2 PCI-E power adapters.... I am at the point where I have removed the vid cards since I cannot get the fans to spin at all or get any beeps at all from the board. I do have a system speaker installed, but I have no beeps emitting from the speaker. I would expect to hear a "no video" beep emitted, but I got nothing.

I thought it might be a memory voltage error (Kingston HyperX runs at 1.85V), but by removing the memory, one would expect a BIOS beep error for memory missing, but that is not occuring.

I guess the question I am trying to figure out... Is in almost all of the systems I have worked with... upon "power on" the fans usually spin up (including the PSU fan). When I power on this board, I have absolutely nothing happening. The PSU fan doesn't spin, nor do any of the case fans plugged into the power, nor the CPU fan. This seems strange. It's almost as if the PSU is not getting a signal to turn on.

If I test the PSU ATX 24-v using the paperclip test, everything comes on fine that is connected to the PSU. Other ideas?

m
0
l
October 14, 2009 4:30:32 AM

Update ----

Just finished a 12-hour CMOS clear session with the CMOS battery out. Same issues. Needless to say, I ordered a Celeron 430 CPU which is compatible with BIOS 0108. In addition, since my Q9550 CPU is still under warranty, I am going to RMA that just in case and see what results I end up with.

Here's hoping. If that doesn't work, then I may be back to board issue or PSU issue. Weird to have 2 boards in a row be shot though and Corsair PSUs tend to be ultra-reliable... so I guess we will see.
m
0
l
October 16, 2009 3:23:56 AM

SOLUTION!

Well, apparently on the ASUS Rampage Formula, if the BIOS does not recognize the CPU, nothing works whatsoever. No POST, no fans, nothing. I switched out the Q9550 CPU and put in a Celeron 430 and voila! Instant boot. Flashed the BIOS to the latest version, put the Q9550 back in... everything is good to go!
m
0
l
November 6, 2009 3:40:01 PM

Man,

I am going through the EXACT same situation with my new pc build (evga mobo however)

I can;t believe after going through ALL the "typical" steps, the solution for you was to buy an older CPU that was compatible with the stock bios on your mobo only so that are able to flash to the new bios!

I would be extremely frustrated if this is also going to be my situation :( 

Thanks for posting and sharing your experience! I've been vulture-ing via the search engine these forums the last 24 hrs before finally posting.
m
0
l
November 11, 2009 3:12:11 AM

Hi people,

I have been doing everything that has been suggested throughout these forums and many more, yet i still come up with the exact same problem first described. I'm using a i7 920 with an Asus p6tse and i get nothing. The motherboard on switch lights up when the power is on, but thats it. No fans, no boot, no error beeps from the mobo speaker. This is driving me insane. Please help. Specs are as follows:
Asus P6T SE
Core i7 920
OCZ PC3 12800 (1600mhz ddr3 triple channel)
Px9500gt Graphics
CoolerMaster 650w psu
WD hds
LG dvd drive
Stock cooler

Please help
m
0
l
November 11, 2009 4:03:12 PM

@mhaudio - You need to start your own thread. Actually, you probably won't need to if you take the time to perform EVERY step in this checklist.

http://www.tomshardware.com/forum/261145-31-read-postin...

It's very likely that the resolution to your problem is contained in the checklist. #2 on the checklist is by far the most common mistake.
m
0
l
November 18, 2009 8:48:42 PM

I would add one thing more... just because the CPU is marked compatible on the motherboard list.. .doesn't necessary mean it is with the BIOS that ships from the reseller... I even checked the BIOS version compatibility chart with my CPU. Mfg stated it was, but the reality was that it was NOT compatible. I had to buy a cheap end processor to boot so I could flash the BIOS.

In addition, you may want to double check your CPU version.. looks like version C should be supported out the gate, but version D requires a BIOS flash.

http://usa.asus.com/product.aspx?P_ID=t4yhK6y9W9o7iQ9E
m
0
l
!