System tray notification

Archived from groups: microsoft.public.windowsxp.configuration_manage,microsoft.public.windowsxp.customize (More info?)

I have set the icon "Local area Connection"-a network cable is unplugged to
"always hide"-
I do not have a local network set up.
The icon keeps appearing on startup.
Why is this and can I prevent it from happening?
Thanks
2 answers Last reply
More about system tray notification
  1. Archived from groups: microsoft.public.windowsxp.configuration_manage,microsoft.public.windowsxp.customize (More info?)

    Go into Device manager and disable your network card (NIC). Right click My
    My Network Places. Left Click properties. Right click the Local Area
    Connection for your network card (under Device Name) and then left click on
    disable. Answer any questions about removing from bridge, etc. and you
    should not have the notification anymore.

    "JA D" <pejd@yahoo.com> wrote in message
    news:OlxYyZwhEHA.1764@TK2MSFTNGP10.phx.gbl...
    > I have set the icon "Local area Connection"-a network cable is unplugged
    to
    > "always hide"-
    > I do not have a local network set up.
    > The icon keeps appearing on startup.
    > Why is this and can I prevent it from happening?
    > Thanks
    >
    >
  2. Archived from groups: microsoft.public.windowsxp.configuration_manage,microsoft.public.windowsxp.customize (More info?)

    On Fri, 20 Aug 2004 19:36:10 -0400, "LVTravel" <none@nothere.com>
    wrote:

    >Go into Device manager and disable your network card (NIC). Right click My
    >My Network Places. Left Click properties. Right click the Local Area
    >Connection for your network card (under Device Name) and then left click on
    >disable. Answer any questions about removing from bridge, etc. and you
    >should not have the notification anymore.
    >
    >"JA D" <pejd@yahoo.com> wrote in message
    >news:OlxYyZwhEHA.1764@TK2MSFTNGP10.phx.gbl...
    >> I have set the icon "Local area Connection"-a network cable is unplugged
    >to
    >> "always hide"-
    >> I do not have a local network set up.
    >> The icon keeps appearing on startup.
    >> Why is this and can I prevent it from happening?
    >> Thanks
    >>
    >>
    >
    Enter your BIOS (setup) on boot , go to your "Peripherals" screen and
    disable your onboard LAN. Will solve everything.

    Depending on motherboard, disabling a LAN IN windows does not *always*
    keep the LAN from showing in the system tray. Disable it in BIOS, and
    windows doesn't even know it's there.


    §kullywag©-
Ask a new question

Read More

Configuration Microsoft Customization Windows XP