Sign in with
Sign up | Sign in
Your question

Nividia PhysX - GPU/CPU thing

Last response: in Graphics & Displays
Share
October 25, 2009 3:53:05 AM

Hay Guys!

When I play a PhysX Game i have this dumb PhysX - GPU/CPU thing in the upper left corner, telling me that its on the GPU or CPU.

Well I know what its on!

How do I get rid of it!

Thanks!
a c 171 Î Nvidia
a b à CPUs
October 25, 2009 6:06:13 AM

A picture says a thousand words and all that.
m
0
l
October 25, 2009 6:23:51 PM

AHAHAH!

Thank you Sir!

I feel like a Noob now. :( 
m
0
l
Related resources
a c 171 Î Nvidia
a b à CPUs
October 25, 2009 6:47:42 PM

Zerk said:
AHAHAH!

Thank you Sir!

I feel like a Noob now. :( 

No need to mate, it's a new option that got added in the 191.03 Beta drivers. ;) 
m
0
l
October 25, 2009 7:15:35 PM

Mousemonkey said:
No need to mate, it's a new option that got added in the 191.03 Beta drivers. ;) 



Thanks Anyway!


It's guys like you that saves me time, And that's worth a well deserved thanks! ;) 

m
0
l
a c 171 Î Nvidia
a b à CPUs
October 25, 2009 7:19:42 PM

Glad I could help. :) 
m
0
l
December 5, 2009 11:25:56 AM

hi guys , I activated this option with my geforce gtx260 and tried batman , but it appears physx->cpu , so I think that the game isn´t using the gpu for physx.
I enabled the physx already ok
The only problem I think is that before this gtx260 , I had a radeon 4870, but I uninstalled and use the driversweeper and made a clean on ati.
Can someone help me please.
thanks guys
m
0
l
a c 171 Î Nvidia
a b à CPUs
December 5, 2009 2:04:23 PM

Try putting a second Nvidia card into the second PCIe slot and dedicating to Physx.
m
0
l
Anonymous
a b à CPUs
January 20, 2010 10:56:19 AM

Hi there, I've same problem like first poster; I did all like u advise but it still doesnt work; in right top PHYSIX>CPU alltime in every games - maybe enybody tell me what I shoud to do
thnx Red Army FTW =D
m
0
l
!