Sign in with
Sign up | Sign in
Your question

Article on fix for knocking white ribbon cable loose when ..

Last response: in Home Theatre
Share
Anonymous
July 15, 2005 11:18:23 PM

Archived from groups: alt.video.ptv.tivo (More info?)

I am desperately looking for the article that is mentioned in this
thread:

http://groups-beta.google.com/group/alt.video.ptv.tivo/...


It states: "Well, followed the suggestions on the Tivo Community and
replaced the "fuse" and L30 with a wire and now it's back to Tivo
Remote action again."

I am in this same situation after knocking that cable loose. The Tivo
will work, but no lights on the front and no response from remote. I
would really like to find out what the potential fix is so I can get my
Tivo back :( 

Thanks in advance!

Robert
Anonymous
July 16, 2005 7:55:17 AM

Archived from groups: alt.video.ptv.tivo (More info?)

In article <1121480303.670874.116330@f14g2000cwb.googlegroups.com>,
rlooney@cg.state.sc.us wrote:

> I am desperately looking for the article that is mentioned in this
> thread:
>
> http://groups-beta.google.com/group/alt.video.ptv.tivo/...
> c39c4379f464d9/b58defc0c101960c?q=tivo+%22ribbon+cable%22&rnum=2&hl=en#b58defc
> 0c101960c
>
>
> It states: "Well, followed the suggestions on the Tivo Community and
> replaced the "fuse" and L30 with a wire and now it's back to Tivo
> Remote action again."
>
> I am in this same situation after knocking that cable loose. The Tivo
> will work, but no lights on the front and no response from remote. I
> would really like to find out what the potential fix is so I can get my
> Tivo back :( 
>
> Thanks in advance!
>
> Robert

30 seconds of Googling found:

Fix your Tivo Remote Problem

1 Attachment(s)
Warning:
Needs very good SMT component soldering skill. Please DON'T DIY if you
never work on SMT before. Ask some one with the skill or bring your Tivo
to an electronics repair shop let the technician do it for you.

Who need fix:
If you power up the HDVR2 with ribbon cable unevenly plug into CN10 on
motherboard and found the Remote malfunction. Most likely you need this
fix.

Cause:
HDVR2 use 3 pins IR sensor (in front panel). Pin1=+5V, Pin2=Ground,
Pin3=IR signal out. For general circuit design, usually direct connects
pin2 to common ground. But HDVR2 IR sensor pin2 goes through a ribbon
cable and Inductor L30 on the motherboard side connects to ground. When
ribbon cable unevenly plug into CN10, The contact pins on cable cause
shortage between pins inside CN10. When power up the Tivo, DC current
from shorted pins inside CN10 goes through Inductor L30 to ground. If
enough current apply to L10, it¹ll generates too much heat and burned
open. The IR sensor pin2 will no longer connect to ground even you plug
back the ribbon cable right next time.

Fix:
Replace L30 (inside red circle on the attached picture) with a new one
(any value will work). If can't find any inductor, just use a thin wire
short L30 will work.

Good Luck

HTH
!