Sign in with
Sign up | Sign in
Your question

Will not boot to HDD, blinking dash

Tags:
  • New Build
  • Hard Drives
  • Systems
Last response: in Systems
Share
October 13, 2009 10:42:47 PM

About a month and a half ago I built my first gaming computer, with help from a friend who has done it before. I never expected to have such a nightmare. I really don't know what to do. I've tried so many things and absolutely nothing works.

Here's my problem:

I created two partitions- a primary active partition for the OS and other programs, and a logical partition for music, videos, games, etc. I install the OS. I boot up my computer and I see the BIOS go by, then a black screen with a blinking white dash in the upper left corner. It just stays like this forever. The HDD light blinks briefly, then stops. All the fans are running, but besides that nothing's happening. The screen just stays with the blinking dash. I never get any error message or anything.

I have tried booting to an Ubuntu Live CD, and it works perfectly. But it just won't boot to the hard drive. I have tried changing the SATA port, booting with only one partition, stripping out my video card and extra stick of RAM, unplugging the DVD drive, changing the boot priority, formatting and reinstalling the OS, resetting the BIOS, updating the BIOS, etc. And the Vista CD works just fine.

I have searched all over the internet, and cannot find anything. Some sources say stuff about the MBR, and others give all different kinds of possible hardware problems. I have already RMA'd my hard drive for another unrelated problem, and the new one seems to be working just fine. I also tried replacing the motherboard, but it didn't solve the problem. And everything else is detected and working.

I also used to have another problem concerning rebooting. I have found a temporary fix, and hope that it's just a bad RAM stick. Whenever I tried to restart the computer, I used to have a problem where most of the time it would not reboot. My monitor would go into standby, the computer would keep running, and I would never hear the beep that I hear when it starts up. After many tests, I have determined that one of my sticks of RAM is bad, so I am going to replace it and see if that helps. In the meantime, I am using just the other stick, which is not giving me any rebooting problems.

I would love to at least see Windows begin booting! All of my settings seem to be fine, so I don't know what my problem is! I already checked the sticky, and it didn't help. Please, can anyone help me?


If it helps at all, here are the specs:

Apevia X-Dreamer II
ASUS M4A785TD-V EVO AM3 AMD Motherboard
HIS H487FN1GP Radeon HD 4870 1 GB 256-bit GDDR5 Video Card
RAIDMAX HYBRID 2 RX-730SS 730-Watt Power Supply
AMD Phenom II X4 965 Black Edition Deneb 3.4 GHz AM3 140W Quad-Core Processor
G.SKILL 4GB (2 x 2GB) 240-Pin DDR3 RAM
Western Digital Caviar Green WD7500AADS 750GB Hard Drive
Sony Optiarc 24X DVD/CD Rewritable Drive
Scythe KATANA3 CPU Cooler
Arctic Silver 5 Thermal Compound
Windows Vista Ultimate 64-bit OS

More about : boot hdd blinking dash

October 14, 2009 1:20:27 AM

I confess I am confused. You said you replaced the HD and still have the same problem? What did you mean when you said the second HD seems to be working fine? You said the other stick of RAM is working fine and not giving you any booting problems but then you say you still would like to find your booting problem?

Did you make two partitions on it also? How are you making the partitions - what application?
Have you run memtest -for a minimum of 6 hours - on the one stick of RAM you think is good?
Have you reset the BIOS to default settings?

m
0
l
Related resources
October 14, 2009 1:30:35 AM

I don’t know what software you used to partition and format the Disk, but if you didn’t use the Windows XP or Vista Disc then did you remember to make the first partition bootable, in most 3rd party software this is not automatically enabled.
m
0
l
October 14, 2009 3:47:53 AM

Wow. I feel like the world's biggest idiot. I tried reinstalling Windows again. It turns out that this whole time, Windows never fully installed. The first time it would restart, it would boot back into the CD, and give me the beginning of the installation. Seeing this, I thought it must have installed properly. Then I tried taking out the disk while it was restarting, causing it to boot to the hard drive, and continue the installation. Now it's working perfectly.

True definition of epic fail.
m
0
l
!