Sign in with
Sign up | Sign in
Your question

Toshiba won't accept memory module

Last response: in Laptops & Notebooks
Share
Anonymous
a b } Memory
a b D Laptop
June 5, 2004 1:43:11 PM

Archived from groups: comp.sys.laptops (More info?)

What am doing wrong??
I've got a Tosh Satellite 1805s253 about 2 years old crawls like a newborn.
I've cleaned its startup removed adware malware scanned defragged
everything, (i'd give it an enema if i knew where to put the... nevermind.)
It's got an open bay to put a memory module so i got one from Kingst and
installed it to see if things would improve. It wouldn't boot. No sound, no
whirring of drives or fans no nothin' just the splash. Their tech said to
swap the mods, i did and was greeted with safemode. So i put it back as it
was originally and now things are fine, back at square one. This maneuver
was tried a year ago with a PNY and failed. So i'm suspecting a machine
problem? Bios upgrade? (I looked at the specs for the latest one and there
was no mention of a memory bug.) Should i flash the little devil anyway or
is there something i'm missing?
I really appreciated any advise on this
Anonymous
a b } Memory
a b D Laptop
June 6, 2004 12:51:18 AM

Archived from groups: comp.sys.laptops (More info?)

How slow are we talking here? How long does it take to boot?

I have an idea but I need more info.

"MargorieBlack" <margeblack7777@msn.com> wrote in message
news:40c197cb_5@127.0.0.1...
> What am doing wrong??
> I've got a Tosh Satellite 1805s253 about 2 years old crawls like a
newborn.
> I've cleaned its startup removed adware malware scanned defragged
> everything, (i'd give it an enema if i knew where to put the...
nevermind.)
> It's got an open bay to put a memory module so i got one from Kingst and
> installed it to see if things would improve. It wouldn't boot. No sound,
no
> whirring of drives or fans no nothin' just the splash. Their tech said to
> swap the mods, i did and was greeted with safemode. So i put it back as it
> was originally and now things are fine, back at square one. This maneuver
> was tried a year ago with a PNY and failed. So i'm suspecting a machine
> problem? Bios upgrade? (I looked at the specs for the latest one and there
> was no mention of a memory bug.) Should i flash the little devil anyway
or
> is there something i'm missing?
> I really appreciated any advise on this
June 6, 2004 1:20:50 AM

Archived from groups: comp.sys.laptops (More info?)

"MargorieBlack" <margeblack7777@msn.com> wrote in comp.sys.laptops:

> It's got an open bay to put a memory module so i
> got one from Kingst

Which "one"?

MB, clock speed, specs, etc.


--
CeeBee


EMH Mark I: "Stop breathing down my neck."
EMH Mark II: "My breath is merely a simulation."
EMH Mark I: "So is my neck. Stop it anyway."
Related resources
Anonymous
a b } Memory
a b D Laptop
June 6, 2004 1:34:02 AM

Archived from groups: comp.sys.laptops (More info?)

Is the real problem speed or the ram not working?

"lewdvig" <plongin@hotmail.com> wrote in message
news:anqwc.679774$Ig.609279@pd7tw2no...
> How slow are we talking here? How long does it take to boot?
>
> I have an idea but I need more info.
>
> "MargorieBlack" <margeblack7777@msn.com> wrote in message
> news:40c197cb_5@127.0.0.1...
> > What am doing wrong??
> > I've got a Tosh Satellite 1805s253 about 2 years old crawls like a
> newborn.
> > I've cleaned its startup removed adware malware scanned defragged
> > everything, (i'd give it an enema if i knew where to put the...
> nevermind.)
> > It's got an open bay to put a memory module so i got one from Kingst
and
> > installed it to see if things would improve. It wouldn't boot. No
sound,
> no
> > whirring of drives or fans no nothin' just the splash. Their tech said
to
> > swap the mods, i did and was greeted with safemode. So i put it back as
it
> > was originally and now things are fine, back at square one. This
maneuver
> > was tried a year ago with a PNY and failed. So i'm suspecting a machine
> > problem? Bios upgrade? (I looked at the specs for the latest one and
there
> > was no mention of a memory bug.) Should i flash the little devil anyway
> or
> > is there something i'm missing?
> > I really appreciated any advise on this
>
>
Anonymous
a b } Memory
a b D Laptop
June 7, 2004 7:10:27 PM

Archived from groups: comp.sys.laptops (More info?)

On Sat, 5 Jun 2004 09:43:11 GMT, "MargorieBlack"
<margeblack7777@msn.com> wrote:

>What am doing wrong??
>I've got a Tosh Satellite 1805s253 about 2 years old crawls like a newborn.
>I've cleaned its startup removed adware malware scanned defragged
>everything, (i'd give it an enema if i knew where to put the... nevermind.)
>It's got an open bay to put a memory module so i got one from Kingst and
>installed it to see if things would improve. It wouldn't boot. No sound, no
>whirring of drives or fans no nothin' just the splash. Their tech said to
>swap the mods, i did and was greeted with safemode. So i put it back as it
>was originally and now things are fine, back at square one. This maneuver
>was tried a year ago with a PNY and failed. So i'm suspecting a machine
>problem? Bios upgrade? (I looked at the specs for the latest one and there
>was no mention of a memory bug.) Should i flash the little devil anyway or
>is there something i'm missing?

Likely. If the ram you bought isn't good kingston ram it won't work.
Kingston valueram wouldn't work in my 1805-273, and neither would nye.
I finally bought kingston ram off of shoptoshiba and it worked fine.
!