Sign in with
Sign up | Sign in
Your question

System Lock Up Problem

Last response: in Systems
Share
October 14, 2009 5:24:26 AM

So I've run into a pretty serious issue with my desktop over the last few days. Last week I decided it was time for a piecemeal, budget upgrade and went from:

Old -> New
CPU: Athlon 3800+ -> Athlon 6000+
GPU: ATIx1900xt -> EVGA GTS 250
RAM: 512mbx4 (2gb total) DDR2 533 -> 2gbx2 (4gb total) DDR2 800
PSU (same): ENERMAX Whisper II 460W ATX12V
OS (no change): XP home
Mobo: ASUS M2N-E

I'm running the ASUS M2N-E mobo that I decided not to upgrade, as it wasn't in the budget to do a full overhaul. My first major problem occurred when flashing the BIOS to recognize my new CPU. The flash utility provided by ASUS failed at the third step for no apparent reason, and my computer basically bricked. I then reset the BIOS (by removing battery and jumping it) and was able to update the BIOS through the BIOS flash utility to version 1701 (the most recent for my mobo). So far, so good... BIOS loads fine and I don't see any issues. However, once I reload XP I get an error that I need to reactivate it and I begin to have XP crashes. I wanted to reinstall XP anyways at this point, so I begin doing that. I then continue to have random system freeze errors during installation - generally immediately following the XP loading screen with the moving bar. There will usually be little discoloration pixels around my mouse cursor if it is on the screen.

Solutions I've tried that haven't worked:
Switching back to old RAM
Switching back to old GPU
Reformatting HD
Running chkdsk on HD

But I'm still having the same problem of system freezes, even during fresh XP installs. I understand it is most likely a BIOS problem, but wouldn't that generally only become apparent during the initial system boot? I don't understand how it is now causing system lock ups. Is it possible my PSU is underpowered, even though I believe it meets all the power requirements?

Edit: I should note that my computer had locked up twice while playing WoW the night before my failed BIOS experience - with all my new equipment in the computer at that point.

More about : system lock problem

a c 113 B Homebuilt system
October 14, 2009 5:58:12 AM

Have you checked that the RAM is getting the correct voltage in the BIOS?

How about temps?
m
0
l
October 14, 2009 1:05:57 PM

Proximon said:
Have you checked that the RAM is getting the correct voltage in the BIOS?

How about temps?


Temps seem fine that BIOS is able to give me, I'm generally not able to be in XP long enough to get a GPU temp reading. If I remember correctly, my CPU was hovering around 38-45 degrees Celsius, and the mobo was approximately the same.

The RAM part I have not checked - I'm not a huge fan of OC'ing anything and generally just leave the BIOS settings on "auto" everywhere available. Not to be a pain, but do you know where I can find the specific voltage I should set for my RAM (DDR2 800)? I originally thought it may be defective RAM, but since I tried my old sticks and encountered the same problem, I've been forced to focus elsewhere so far. :( 

Thanks much for your comments.
m
0
l
Related resources
a b B Homebuilt system
October 14, 2009 4:05:17 PM

Which exact RAM kit did you buy? The RAM will have a sticker on the side that lists the correct timings and voltage to use.
m
0
l
a c 113 B Homebuilt system
October 14, 2009 7:26:31 PM

Auto settings sometimes don't work. If your RAM requires more voltage than the default settings in your BIOS that can often be an issue.
m
0
l
October 14, 2009 11:11:24 PM

I just checked my RAM and the voltage should be 1.8v, which is supported by my mobo. I changed it from the 'Auto' setting to 1.8v manually and will see how it goes. The timings were also automatically correct. Sorry for the obtuse question, I should have looked into it more thoroughly before asking
m
0
l
October 15, 2009 2:02:12 AM

So I'm just about to give up on this and order a new motherboard... but then I notice that printed on my mobo is "M2N-SLI DELUXE". I checked my Newegg invoice from three years ago and I definitely ordered an "M2N-E". I had always just assumed it was a misprint since there is no second PCI-Express port (and obviously no SLI capability), but now I'm beginning to wonder if flashing the BIOS with one made for "M2N-E" is what is causing problems. I'm pretty confused by this because online there are pictures of boards clearly labeled/printed with "M2N-E". I also don't know what kind of damage I can do by flashing the board with a "M2N-SLI DELUXE" BIOS (if there is any difference at all) if I actually have a mislabeled "M2N-E" board.

http://www.newegg.com/Product/Product.aspx?Item=N82E168...

Edit again: After some further searching, it seems like ASUS did ship out a lot of these boards mislabeled. Very annoying, but oh well.
m
0
l
!