Sign in with
Sign up | Sign in
Your question

CMOS Checksum Error after Power-cycling a Stable Overclock

Last response: in Overclocking
Share
January 29, 2012 6:59:04 PM

I have recently built a secondary system (using new and my own used parts and an OS he purchased), which I will be giving to a friend. However, I am having problems overclocking. Below are the specifications:

Processor: Athlon II X2 215 2.7GHz Stock
Motherboard: Biostar N68s3b (Geforce 7025 nForce board)
RAM: 4GB Patriot DDR 1333 (1 stick)
HDD: 500GB Hitachi 7200RPM Sata2
Video Card: Palit 4850 Sonic (factory-overclocked at 685mhz)
Power Supply: 500W Acbel CE2
Cooling: AMD/AVC Z7UH40Q001 Quad Heatpipe (Stock Phenom Cooler), 120mm fan, 2 80mm fans.
OS: Windows 7 Home Premium 64-bit

The problem: I am able to successfully overclock this processor to 3.1GHz with a 235MHz bus speed. It runs stable for 24 hours, with prime95. I also restarted the PC, and the overclock was still stable. However, after I turned off the power to the system, and I started it. I get a CMOS Checksum Error, and I had to the overclocking process again. I have been dealing with this problem for several days, and everytime I stress test it for 24 hours, it runs fine. However, unplugging the system from the power and restarting it loses the overclocked settings.

Overclock Details:
Core Speed: 3176.3 MHz
Multiplier: 13.5
Bus Speed: 235.3 Mhz
HT Link: 1176.4 MHz
NB Frequency: 2117.5MHz
Channel: Single
DDR3 Size: 4096 Mbytes
DRAM Freq: 627.4 MHz
FSB:D RAM: 3:8
Timings: 7-7-7-20-27
Other bios settings changed: All spread spectrums turned off.

What I've done so far: I've tried removing the CMOS battery for 5 minutes, and putting it back in. I've also tried putting the CMOS jumper on jumper mode and putting it back on "save" mode. I've also tried reseating the RAM and even the hard drive and video card. I've also tried not overclocking the system, and just putting it in Optimal Defaults in the BIOS. After unplugging the power and restarting the system with Optimal Defaults, it boots to with no CMOS Checksum Error. It appears, that it only gets the Checksum Error, when I change the FSB. I've tried different overclocking settings: different FSB clocks, NB clocks, and RAM freqs and timings, and every single time it gives me a CMOS Checksum Error after unplugging the power and restarting. I have not changed the voltages, since I didn't have to. The overclocking was stable.

I have been trying to get this resolved for days. I have scoured forums after forums, but have not gotten an answer. So, I've decided to join this forum just today, so I can get an answer from the tomshardware community. Hopefully, I can get an answer to this, if not maybe it's the motherboard and I might have to get a new one. :( 
a b À AMD
a c 183 K Overclocking
January 30, 2012 12:42:19 AM

You probably need a new CMOS battery.
Cheap and easy fix if that's the issue.
Couldn't hurt to try.
Worse case scenario is your out $3.
m
0
l
a b À AMD
a c 241 K Overclocking
January 30, 2012 9:55:30 AM

That's can be regulator mortherboard damage or chipset die.. It's caused overclock using low efficiency PSU.
m
0
l
!