Sign in with
Sign up | Sign in
Your question

Is my Motherboard dying? No post, no beep, no screen.

Last response: in Motherboards
Share
April 4, 2010 7:11:55 PM

Hello again everyone.

Been awhile since I posted anything about my computer problems since the HDD failure awhile back, however I have returned with another potential issue. I want to know if this is the sign of a dying or corrupt motherboard.

Alright, I've got an old MSI K9N Diamond that I've had for about 4 1/2 to 5 years now as my mainboard and recently it's been acting up, it refuses to go to post when I start the computer up and what I mean by that is the computer sits at a blank screen, there is no beep, the motherboard logo doesn't show up and my monitors don't even turn on.

I literally have to fool around with my computer for 10-20 minutes almost every time I want to turn my computer on and when I say fool around I mean turn the computer on and off over and over, disconnect the powercord, turn the PSU on and off over and over until the computer actually finally boots otherwise the computer just sits there humming. Then, when I finally get it to boot up, at the post screen it ALWAYS gives me some kind of overclocking failure warning and then forces me into the BIOS in which nothing has changed since the first day I got this computer.

Currently my specifications are

Windows 7 64-bit
MSI K9N Diamond
AMD Athlon X2 6400+ 3.2GH
6GB DDR2 RAM 667
BFG GTX 260 (216) OCX
1TB Green Cavier Western Digital
300GB Seagate Barracuda

**Misc notes:
1. Up to this point, my computer has been running fine for the past years and I'm not sure why it's suddenly acting up.
2. I replaced my 850 watt PSU 3 weeks ago because it up and died on me after several years of use and now I have a 550 PSU.
3. I was going to place this in the MSI sub-forum but I believe this is just a general thing so I figured I'd post it here in the general mobo section.
4. I have also tried removing the mobo battery for 10 seconds and then putting it back in which hasn't resulted in fixing the problem.
a b V Motherboard
April 4, 2010 7:46:56 PM

Maybe the battery has gone bad resulting in your BIOS settings not saved?
It also could be time to simply pull the memory, video card, other cards, clean the contacts with alcohol, and reinstall. You may even want to pull the cpu, reinstall it, clean the old thermal paste off and put on new.

Boards can go bad over time, look for bulging or leaking capacitors on the board. Look very closely, even with a magnifying glass if you have too. If you find any problems, it may be time for a new board, CPU, memory combo and bring the old rig up to date.
m
0
l
April 4, 2010 8:08:16 PM

Thank you for the reply. I will definitely take a look at doing what you mentioned to see if that alleviates the issue.

I know you could also possibly be right about upgrading which I'm actually currently in the midst of upgrades but I ran out of money to complete my new rig - I'm actually using some of the new parts right now in my old computer, mainly the HDDs, the DVD drive and my GFX card.

My new rig will look something like this

EVGA X58 Micro mATX
Intel i7 930
G-Skill 6GB DDR3 PCI-1600 12800***
1TB Green Cavier Western Digital**
300GB Seagate Barracuda**
BFG GTX 260 (216) OCX**
550 BFG ES PSU**
Samsung SH-S223L DVD Writer**

** New, bought for new rig but is currently replacing parts in my old rig.
*** Bought but can't use in my current rig

m
0
l
a b V Motherboard
April 4, 2010 8:36:17 PM

Could be something as simple as loose connectors at the motherboard. It just happened to me yesterday, new build with old parts,played fpr an hour too a break and pressed the power button and nothing.

I was hurrying when I installed the DVD drive and probably pushed the power lines a little or enough to loosen them at the connector. Pushed them in and no problems. Reseat all connectors and front panel header connectors too.

The overclocking warning is just the message that it couldn't POST and assumes you tried to overclock. The same message happens if it's trying to POST and you pull the plug in the process.

The BIOS could have also got corrupted from all the on/off, POST fails. It won't hurt to FLASH the BIOS, probably released a few more recent ones anyway.


.
m
0
l
Related resources
!