E8400 speedstepping

Hi everyone. I have an e8400 running on an Intel P5K mobo. Speedstepping gives my CPU a 6x multiplier basically all the time. I've tried turning speed stepping off and the other c1e(?)option off that is also supposed to control speed stepping to no effect.

Can I get step by step instructions on how to turn off this stupid speed stepping?
1 answer Last reply
More about e8400 speedstepping
  1. Disable EIST in the BIOS, save settings and exit. Re-boot.
Ask a new question

Read More

CPUs Intel