Sign in with
Sign up | Sign in
Your question

BIOS won't post, fixable?

Last response: in Motherboards
Share
April 5, 2010 12:34:55 AM

The PC in question is a Sony Vaio VGC-RB44G. I took it into the shop to clean out all the dust caked on the board/components with an air compressor, being careful to keep it grounded even though there was no juice in it, and when I hook it back up it wouldn't show anything on screen, beeping twice quickly, followed by 6 more spaced out beeps. I know it's a code for some error, but nothing beyond that. I removed the BIOS jumper plugs and it'd boot without any beeps at all, but still no post, nothing on screen. All components have power, but it's gotta be something with BIOS. Maybe a recovery would work if I could actually get into BIOS. Tried resetting the CMOS too, nothing.

Any idea what it could be, or direction I could be pointed to get a troubleshooting guide for the chipset?

Thanks a bunch for any help!

More about : bios post fixable

a b V Motherboard
April 5, 2010 1:00:13 AM

Take out the battery on the mobo, then plug it back and see if it boots.
April 5, 2010 1:49:20 AM

Yeah that's what I meant, the CMOS battery is what I took out. But get this, I just tried booting the system and it worked! I didn't change anything else after what I explained in my original post. Perhaps the board just needed to "air out" a little? Anyways it seems to be working well so far, posted BIOS and Windows, etc.

Never know sometimes haha.
a b V Motherboard
April 5, 2010 2:46:41 AM

A common occurrence when mucking about in the insides of a computer is to accidently dislodge the graphics card, try reseating the graphics card by removing it and refitting it.

!